Canvas LMS Outage History
50 incidents reported. Data sourced from the official Canvas LMS status page.
50
Total Incidents
5
Major/Critical
37
Minor
49
Resolved
February 2026
Some users may be experiencing slow load times or timeout errors when accessing Canvas
minorFeb 12, 04:58 PM→Feb 12, 08:58 PMresolved
Feb 12, 08:58 PM
resolved — This incident has been resolved.
Feb 12, 04:58 PM
identified — The issue has been identified and a fix is being implemented.
DocViewer failing to render new files for some users
minorFeb 11, 11:11 PM→Feb 12, 01:40 AMresolved
Feb 12, 01:40 AM
resolved — This incident has been resolved.
Feb 12, 01:29 AM
monitoring — A fix has been implemented and we are monitoring the results.
Feb 11, 11:41 PM
identified — The issue has been identified and a fix is being implemented.
+1 more updates
Users attempting to contact us via Phone may see longer wait times.
minorFeb 10, 06:06 PM→Feb 10, 07:04 PMresolved
Feb 10, 07:04 PM
resolved — This incident has been resolved.
Feb 10, 06:34 PM
monitoring — A fix has been implemented and we are monitoring the results.
Feb 10, 06:10 PM
identified — The issue has been identified and a fix is being implemented.
+1 more updates
Some Canvas users are unable to log in using mobile applications
minorFeb 6, 09:44 AM→Feb 6, 09:50 AMresolved
Feb 6, 09:50 AM
resolved — This incident has been resolved.
Feb 6, 09:48 AM
monitoring — A fix has been implemented and we are monitoring the results.
Feb 6, 09:44 AM
identified — The issue has been identified and a fix is being implemented. Desktop version of Canvas is fully operational, and currently authenticated customers can access our mobile apps without errors.
Learnosity outage impacting assessment delivery to students
noneFeb 4, 06:49 PM→Feb 4, 08:13 PMresolved
Feb 4, 08:13 PM
resolved — "As of 19:12 UTC, traffic has returned to normal and everything remains stable. We have resolved the incident affecting assessments in VA (us-east-1).
Learnosity Support and Systems Engineering teams...
Feb 4, 06:57 PM
monitoring — "As of 18:52 UTC, the Learnosity System Engineering team has put a fix in place. We will continue to monitor for some time to ensure a stable recovery, but all services are operational again.
Learnos...
Feb 4, 06:54 PM
investigating — We are continuing to investigate this issue.
+1 more updates
Some users may encounter errors when previewing or downloading files in Canvas
noneFeb 2, 01:00 PM→Feb 2, 01:00 PMresolved
Feb 2, 01:41 PM
resolved — Between 06:00 and 06:20 MST, some users may have experienced errors when trying to preview or download files in Canvas (e.g. images, videos, attachments).
January 2026
Some users may be experiencing slowness or timeout errors when accessing Canvas
noneJan 29, 05:43 PM→Jan 29, 05:57 PMresolved
Jan 29, 05:57 PM
resolved — This incident has been resolved.
Jan 29, 05:43 PM
identified — We are continuing to work on a fix for this issue.
Jan 29, 05:43 PM
identified — The issue has been identified and a fix is being implemented.
Some users may be experiencing slowness or timeout errors when accessing Canvas
minorJan 29, 02:19 PM→Jan 29, 03:50 PMresolved
Jan 29, 03:50 PM
resolved — This incident has been resolved.
Jan 29, 03:29 PM
monitoring — A fix has been implemented and we are monitoring the results.
Jan 29, 02:55 PM
identified — The issue has been identified and a fix is being implemented.
+1 more updates
Users may see some services stating that they are either queued or in progress and to come back later.
minorJan 28, 06:41 PM→Jan 28, 08:05 PMresolved
Jan 28, 08:05 PM
resolved — This incident has been resolved.
Jan 28, 07:48 PM
monitoring — A fix has been implemented and we are monitoring the results.
Jan 28, 07:26 PM
identified — The issue has been identified and a fix is being implemented.
+3 more updates
Some users may encounter degraded performance when using New Quizzes.
minorJan 28, 02:33 PM→Jan 28, 03:23 PMresolved
Jan 28, 03:23 PM
resolved — This incident has been resolved.
Jan 28, 02:43 PM
monitoring — A fix has been implemented and we are monitoring the results.
Jan 28, 02:33 PM
identified — The issue has been identified and a fix is being implemented.
+1 more updates
Some users are unable to access or are receiving errors when attempting to use the new Portfolio feature
criticalJan 22, 07:35 PM→Jan 22, 07:35 PMresolved
Jan 22, 08:33 PM
resolved — Some users are unable to access or are receiving errors when attempting to use the new Portfolio feature.
Canvas Jobs (course import/export, SIS imports, Blueprint syncs, Grade posting) are not processing for some users
minorJan 21, 12:06 PM→Jan 21, 04:00 PMresolved
Jan 21, 04:00 PM
resolved — This incident has been resolved.
Jan 21, 03:36 PM
monitoring — We are continuing to monitor for any further issues.
Jan 21, 02:57 PM
monitoring — We are continuing to monitor for any further issues.
+11 more updates
Some users may be experiencing slowness or timeout errors when accessing Canvas
noneJan 19, 08:31 PM→Jan 19, 08:31 PMresolved
Jan 19, 08:31 PM
resolved — SupportAuth DDoS
Some LTI's are currently hidden in Canvas
minorJan 17, 11:35 PM→Jan 18, 12:21 AMresolved
Jan 18, 12:21 AM
resolved — This incident has been resolved.
Jan 18, 12:02 AM
monitoring — A fix has been implemented and we are monitoring the results.
Jan 17, 11:51 PM
identified — The issue has been identified and a fix is being implemented.
+2 more updates
Some users may see errors or images not loading.
minorJan 14, 03:09 PM→Jan 14, 03:35 PMresolved
Jan 14, 03:35 PM
resolved — This incident has been resolved.
Jan 14, 03:09 PM
investigating — We are currently investigating this issue.
Some Canvas users are seeing Canvas Under Heavy Load error when accessing Canvas.
minorJan 14, 01:35 AM→Jan 14, 01:37 AMresolved
Jan 14, 01:37 AM
resolved — This incident has been resolved.
Jan 14, 01:35 AM
investigating — We are currently investigating this issue.
Large drop of successful logins
minorJan 12, 08:33 PM→Jan 12, 08:45 PMresolved
Jan 12, 08:45 PM
resolved — This incident has been resolved.
Jan 12, 08:36 PM
monitoring — A fix has been implemented and we are monitoring the results.
Jan 12, 08:35 PM
identified — The issue has been identified and a fix is being implemented.
+1 more updates
Some users may be encountering 504 errors when accessing Canvas.
minorJan 12, 02:58 PM→Jan 12, 03:33 PMresolved
Jan 12, 03:33 PM
resolved — This incident has been resolved.
Jan 12, 03:23 PM
monitoring — A fix has been implemented and we are monitoring the results.
Jan 12, 03:04 PM
identified — The issue has been identified and a fix is being implemented.
+1 more updates
Some users may be experiencing slowness or timeout errors when accessing Canvas
minorJan 12, 01:18 PM→Jan 12, 01:57 PMresolved
Jan 12, 01:57 PM
resolved — This incident has been resolved.
Jan 12, 01:53 PM
monitoring — A fix has been implemented and we are monitoring the results.
Jan 12, 01:43 PM
identified — We are continuing to work on a fix for this issue.
+1 more updates
Some users may experience error messages during their existing Quiz sessions. New sessions can be started without any errors.
minorJan 7, 01:46 PM→Jan 7, 06:55 PMresolved
Jan 7, 06:55 PM
resolved — This incident has been resolved.
Jan 7, 05:03 PM
monitoring — We are continuing to monitor for any further issues.
Jan 7, 03:24 PM
monitoring — A fix has been implemented and we are monitoring the results.
+5 more updates
December 2025
Canvas support phone system is experiencing connection issues. For more information please go to https://status.sharpencx.com
minorDec 30, 09:22 PM→Dec 30, 10:05 PMresolved
Dec 30, 10:05 PM
resolved — This incident has been resolved.
Dec 30, 09:34 PM
monitoring — A fix has been implemented and we are monitoring the results.
Dec 30, 09:22 PM
identified — The issue has been identified and a fix is being implemented.
Users running into Canvas is currently in Maintenance mode error
noneDec 20, 06:00 PM→Dec 20, 06:00 PMresolved
Dec 20, 06:16 PM
resolved — Many users were getting a Canvas is down for Maintenance error when attempting to access quizzes, images, and external tools in canvas.
Due to an incident impacting our external service provider (Snowflake), some customers are not seeing new data in Canvas Data 2
minorDec 16, 10:00 AM→Dec 16, 03:48 PMresolved
Dec 16, 03:48 PM
resolved — This incident has been resolved.
Dec 16, 03:30 PM
identified — We are continuing to work on a fix for this issue.
Dec 16, 02:57 PM
identified — We are continuing to work on a fix for this issue.
+12 more updates
Some users in North America may be experiencing slow load times or errors when accessing Canvas
minorDec 11, 06:25 PM→Dec 11, 07:44 PMresolved
Dec 11, 07:44 PM
resolved — This incident has been resolved.
Dec 11, 07:44 PM
identified — We are continuing to work on a fix for this issue.
Dec 11, 06:41 PM
identified — We are continuing to work on a fix for this issue.
+1 more updates
Users using social and SSO logins at badges.parchment.eu are experiencing issues.
noneDec 11, 03:26 PM→Dec 11, 03:26 PMresolved
Dec 11, 03:26 PM
resolved — This incident has been resolved.
Some users may be experiencing slowness or timeout errors when accessing Canvas
noneDec 8, 04:00 PM→Dec 8, 04:00 PMresolved
Dec 8, 04:45 PM
resolved — Cluster 243 was down. From 9:00 AM - 9:25 AM
Some users may experience slow loading or page errors when attempting to access Canvas.
minorDec 4, 01:56 AM→Dec 4, 02:40 AMresolved
Dec 4, 02:40 AM
resolved — This incident has been resolved.
Dec 4, 02:39 AM
identified — The issue has been identified and a fix is being implemented.
Dec 4, 01:56 AM
investigating — We are currently investigating this issue.
Some users are unable to download files using Canvas apps on Android devices
minorDec 2, 12:45 PM→Dec 2, 02:22 PMresolved
Dec 2, 02:22 PM
resolved — This incident has been resolved.
Dec 2, 02:18 PM
monitoring — We are continuing to monitor for any further issues.
Dec 2, 01:57 PM
monitoring — We are continuing to monitor for any further issues.
+4 more updates
November 2025
Blank Screen When Attempting to Access Recordings in Canvas
minorNov 18, 09:38 PM→Nov 19, 12:06 AMresolved
Nov 19, 12:06 AM
resolved — This incident has been resolved.
Nov 19, 12:01 AM
monitoring — A fix has been implemented and we are monitoring the results.
Nov 18, 11:29 PM
identified — The issue has been identified and a fix is being implemented.
+4 more updates
Users are unable to access Portfolium
majorNov 18, 01:28 PM→Nov 18, 03:32 PMresolved
Nov 18, 03:32 PM
resolved — Cloudflare has restored services and the issue is resolved.
Nov 18, 02:16 PM
investigating — We are continuing to investigate this issue.
Nov 18, 01:28 PM
investigating — Portfolium is currently unavailable due to an outage impacting Cloudflare Global Network: https://www.cloudflarestatus.com/
Impact Dashboard, Messaging and Insights are unavailable.
criticalNov 18, 12:38 PM→Nov 18, 03:32 PMpostmortem
Nov 19, 11:05 AM
postmortem — **Date:** Tuesday, November 18, 2025
**Time of Initial Detection :** 05:38 AM MST
**Time of Resolution \(Normal Operations\):** 09:02 AM MST
**Duration of Impact:** 3 hours and 24 minutes
### 1. ...
Nov 18, 03:32 PM
resolved — Cloudflare has been resolved, and all systems are currently operating normally. We are continuing to monitor performance closely to ensure full stability.
Nov 18, 02:44 PM
monitoring — Cloudflare has fixed the issue which caused service degradation. Our services are recovering, and we are monitoring performance closely.
+2 more updates
Some users are experiencing issues when previewing files in Canvas
minorNov 15, 12:38 PM→Nov 15, 12:57 PMresolved
Nov 15, 12:57 PM
resolved — This incident has been resolved.
Nov 15, 12:38 PM
investigating — We are currently investigating this issue.
Some users are receiving 503 errors when accessing the new Portfolio feature
minorNov 14, 08:57 PM→Nov 14, 09:02 PMresolved
Nov 14, 09:02 PM
resolved — This incident has been resolved.
Nov 14, 08:58 PM
monitoring — A fix has been implemented and we are monitoring the results.
Nov 14, 08:57 PM
investigating — We are currently investigating this issue.
Some users may experience 500 errors when trying to access Canvas
minorNov 12, 03:23 AM→Nov 12, 04:16 AMresolved
Nov 12, 04:16 AM
resolved — This incident has been resolved.
Nov 12, 04:12 AM
identified — The issue has been identified and a fix is being implemented.
Nov 12, 03:51 AM
investigating — We are continuing to investigate this issue.
+1 more updates
Some users may be receiving errors when accessing Canvas
minorNov 10, 07:51 PM→Nov 11, 06:56 AMresolved
Nov 11, 06:56 AM
resolved — This incident has been resolved.
Nov 11, 04:17 AM
monitoring — We are continuing to monitor for any further issues.
Nov 11, 02:38 AM
monitoring — We are continuing to monitor for any further issues.
+11 more updates
Some users may encounter page errors when accessing Canvas.
minorNov 10, 07:45 PM→Nov 10, 08:13 PMresolved
Nov 10, 08:13 PM
resolved — This incident has been resolved.
Nov 10, 08:05 PM
identified — The issue has been identified and a fix is being implemented.
Nov 10, 07:52 PM
investigating — We are continuing to investigate this issue.
+2 more updates
Some users may be experiencing slow load times or timeout errors when accessing Canvas
minorNov 7, 04:23 PM→Nov 7, 06:55 PMresolved
Nov 7, 06:55 PM
resolved — This incident has been resolved.
Nov 7, 04:58 PM
monitoring — A fix has been implemented and we are monitoring the results.
Nov 7, 04:23 PM
investigating — We are currently investigating this issue.
Some users may be experiencing slowness or timeout errors when accessing Canvas
minorNov 5, 06:14 PM→Nov 6, 03:21 AMresolved
Nov 6, 03:21 AM
resolved — This incident has been resolved.
Nov 6, 02:31 AM
monitoring — We are continuing to monitor for any further issues.
Nov 6, 12:43 AM
monitoring — We are continuing to monitor for any further issues.
+9 more updates
Some users may run into errors when logging into Canvas or during LTI launches.
minorNov 4, 06:32 PM→Nov 4, 07:52 PMresolved
Nov 4, 07:52 PM
resolved — This incident has been resolved.
Nov 4, 07:17 PM
monitoring — A fix has been implemented and we are monitoring the results.
Nov 4, 06:53 PM
identified — The issue has been identified and a fix is being implemented.
+1 more updates
Google Assignments LTI 1.3 Submission & Linking Failure
noneNov 4, 04:30 PM→Nov 4, 04:30 PMresolved
Nov 4, 05:53 PM
resolved — A service disruption occurred last night affecting the Google Assignments LTI 1.3 tool for approximately 9 hours. During this period, the "Link Selection" and "Homework Submission" placements were err...
Some incoming phone calls are experiencing delays in being assigned to Canvas Support agents
minorNov 3, 05:13 AM→Nov 3, 05:55 AMresolved
Nov 3, 05:55 AM
resolved — This incident has been resolved.
Nov 3, 05:13 AM
investigating — We are currently investigating this issue.
October 2025
LearnPlatform Portal is Down due to Database connectivity
criticalOct 23, 01:38 PM→Oct 23, 02:40 PMresolved
Oct 23, 02:40 PM
resolved — This incident has been resolved.LearnPlatform Portal is now operational for users. The issue is resolved.
Oct 23, 02:36 PM
identified — LearnPlatform Portal is now operational for users. The issue is resolved.
Oct 23, 01:38 PM
identified — LearnPlatform portal is down due to database connectivity issues. The engineering team has identified the problem and is working to resolve it. Users may see a 502 Bad Gateway status page after loggin...
Some users may be experiencing slowness or timeout errors when accessing Canvas
minorOct 23, 11:48 AM→Oct 23, 01:41 PMresolved
Oct 23, 01:41 PM
resolved — This incident has been resolved.
Oct 23, 01:38 PM
monitoring — A fix has been implemented and we are monitoring the results.
Oct 23, 01:26 PM
identified — The issue has been identified and a fix is being implemented.
+4 more updates
Some users may be experiencing slowness or timeout errors when accessing Canvas
minorOct 21, 05:33 AM→Oct 21, 06:06 AMresolved
Oct 21, 06:06 AM
resolved — This incident has been resolved.
Oct 21, 05:33 AM
investigating — We are currently investigating this issue.
Customers in IAD Region have been experiencing issues due to an Amazon Web Services incident.
majorOct 20, 07:04 AM→Oct 21, 01:02 AMresolved
Oct 21, 01:02 AM
resolved — This incident has been resolved.
Oct 21, 12:40 AM
monitoring — Canvas and Mastery Connect are now accessible, and our engineers are monitoring for stability.
Oct 21, 12:13 AM
monitoring — Canvas and Mastery Connect are now accessible, and our engineers are monitoring for stability.
+37 more updates
Some users may be experiencing slowness or timeout errors when accessing Canvas
minorOct 17, 01:24 PM→Oct 17, 01:42 PMresolved
Oct 17, 01:42 PM
resolved — This incident has been resolved.
Oct 17, 01:24 PM
identified — The issue has been identified and a fix is being implemented.
Some users are experiencing errors when attempting to load Canvas Discussions.
minorOct 14, 01:06 AM→Oct 14, 02:27 AMresolved
Oct 14, 02:27 AM
resolved — This incident has been resolved.
Oct 14, 01:48 AM
monitoring — A fix has been implemented and we are monitoring the results.
Oct 14, 01:06 AM
investigating — We are currently investigating this issue.
Some users experienced slow loading or page errors when accessing Canvas.
minorOct 13, 11:57 PM→Oct 13, 11:57 PMresolved
Oct 13, 11:57 PM
resolved — This incident has been resolved.
Users of Canvas Free for Teacher may have briefly experienced slow loading or page errors.
minorOct 4, 12:25 AM→Oct 4, 12:25 AMresolved
Oct 4, 12:25 AM
resolved — This incident has been resolved.
Some users are having issues accessing Canvas
minorOct 2, 11:09 AM→Oct 2, 11:14 AMresolved
Oct 2, 11:14 AM
resolved — This incident has been resolved.
Oct 2, 11:09 AM
investigating — We are currently investigating this issue.
Get Canvas LMS Outage Alerts
Be the first to know when Canvas LMS go down.