Fortnite Outage History
50 incidents reported. Data sourced from the official Fortnite status page.
50
Total Incidents
32
Major/Critical
12
Minor
50
Resolved
January 2026
Fortnite Matchmaking Outage
criticalJan 29, 10:38 PM→Jan 30, 01:26 AMresolved
Jan 30, 01:26 AM
resolved — This incident has been resolved.
Jan 29, 10:52 PM
investigating — Matchmaking is working for most players, but some may still have issues queueing into matches.
Jan 29, 10:41 PM
investigating — We are continuing to investigate this issue.
+1 more updates
EOS Voice Connection Errors in Asia Regions
noneJan 29, 06:00 AM→Jan 29, 06:00 AMresolved
Jan 29, 06:52 PM
resolved — Connection attempts to EOS Voice received party join errors in Asia regions. This is resolved now and we are continuing to monitor.
Issues with Player Search, Player Reports and Sanctions in the Developer Portal
majorJan 23, 03:05 AM→Jan 23, 09:19 AMresolved
Jan 23, 09:19 AM
resolved — This incident has been resolved.
Jan 23, 03:05 AM
investigating — We are currently investigating the issue.
Issues with Player Search, Player Reports and Sanctions in the Developer Portal
majorJan 23, 12:24 AM→Jan 23, 02:37 AMresolved
Jan 23, 02:37 AM
resolved — This incident has been resolved.
Jan 23, 12:39 AM
investigating — We are continuing to investigate this issue.
Jan 23, 12:24 AM
investigating — We're aware and investigating UI issues in the DevPortal around player search, reports, and sanctions.
Fortnite Login & Matchmaking Issues
majorJan 13, 04:37 PM→Jan 13, 07:45 PMresolved
Jan 13, 07:45 PM
resolved — ✅ Fortnite login and matchmaking services have been restored.
Jan 13, 04:37 PM
identified — ⚠️ We're aware of a network issue preventing some players from logging into or matchmaking in Fortnite.
We're working on a fix now - updates to follow as soon as we know more.
Launcher Store & Library Issue
minorJan 1, 05:02 PM→Jan 1, 05:51 PMresolved
Jan 1, 05:51 PM
resolved — This incident has been resolved.
Jan 1, 05:50 PM
investigating — We are continuing to investigate this issue.
Jan 1, 05:02 PM
investigating — We're working to resolve an error when browsing the Epic Games Store page where some players may not see the currently available free games or have trouble viewing games in their Library.
We'll provid...
December 2025
Fab sellers unable to publish or update listings
majorDec 30, 02:35 PM→Dec 30, 03:30 PMresolved
Dec 30, 03:30 PM
resolved — This incident has been resolved.
Dec 30, 02:35 PM
investigating — We're investigating an issue where Fab Sellers aren't able to publish or update listings.
Epic Online Services Login Issues
majorDec 25, 06:48 AM→Dec 30, 02:48 PMresolved
Dec 30, 02:48 PM
resolved — This incident has been resolved.
Dec 26, 10:08 PM
monitoring — We are continuing to monitor for any further issues.
Dec 25, 09:29 PM
monitoring — We’re still seeing intermittent login issues and are working to resolve them. If players are having trouble logging in, please wait a few minutes then try again.
+2 more updates
Login issues impacting Fortnite, Rocket League, Fall Guys and EOS
criticalDec 25, 02:01 AM→Dec 25, 05:24 AMresolved
Dec 25, 05:24 AM
resolved — Fortnite, Rocket League, Fall Guys, and Epic Online Services log-ins and game services are back online now, thanks for your patience.
We'll continue to monitor services health to ensure everything con...
Dec 25, 03:04 AM
investigating — We're still working on bringing Fortnite, Rocket League, Fall Guys, and Epic Online Services back online and restoring matchmaking to normal. Players currently logged in may see themselves kicked from...
Dec 25, 02:01 AM
investigating — We are investigating login issues impacting Fortnite, Rocket League, Fall Guys, and Epic Online Services. We are working on a fix ASAP and will share an update once this has been resolved.
EOS Matchmaking Issues
criticalDec 24, 12:56 AM→Dec 24, 01:23 AMresolved
Dec 24, 01:23 AM
resolved — This incident has been resolved.
Dec 24, 12:56 AM
investigating — We are investigating matchmaking issues affecting Epic Online Services and are working on a solution.
We'll provide an update once the issues have been resolved.
Epic Online Game Services Authentication issue
majorDec 20, 07:43 PM→Dec 21, 02:10 AMresolved
Dec 21, 02:10 AM
resolved — This incident has been resolved.
Dec 20, 07:43 PM
investigating — We are currently investigating an issue impacting Epic Online Game Services Authentication. We'll let you know once this has been resolved.
Developer Portal - EOS & EGS Configuration Unavailable
minorDec 18, 10:20 AM→Dec 18, 11:03 AMresolved
Dec 18, 11:03 AM
resolved — This incident has been resolved.
Dec 18, 10:20 AM
investigating — We are currently investigating an issue affecting the Epic Online Services and Epic Games Store components of the Developer Portal.
Publishing Tools Previous Values Appear Blank
minorDec 15, 05:08 AM→Dec 15, 06:09 AMresolved
Dec 15, 06:09 AM
resolved — This incident has been resolved.
Dec 15, 05:08 AM
investigating — We're working to resolve an issue where some fields in the Publishing Tools appear blank when edited. Previous data in these fields is still saved, and we're working to resolve this visual issue now.
Epic Games Store General Issue
majorDec 12, 03:15 AM→Dec 12, 06:01 AMresolved
Dec 12, 06:01 AM
resolved — Purchases and free game redemptions on the Epic Games Store, as well as V-Bucks and other money transactions in Fortnite, have been restored and are no longer showing an error message. Thanks everyone...
Dec 12, 04:01 AM
investigating — While we continue to investigate and resolve this issue, V-Bucks and other money transactions are also affected and may fail to load when trying to purchase.
Dec 12, 03:59 AM
investigating — We are continuing to investigate this issue.
+1 more updates
Matchmaking issues in Fall Guys
majorDec 11, 05:29 PM→Dec 11, 08:38 PMresolved
Dec 11, 08:38 PM
resolved — Matchmaking issues in Fall Guys have been resolved.
Dec 11, 05:29 PM
investigating — We are aware of the matchmaking issues some players might be experiencing when trying to access different shows.
We are investigating and will share more information once it becomes available.
Issue with relayed connections in the EU region
minorDec 3, 04:30 PM→Dec 5, 01:07 PMresolved
Dec 5, 01:07 PM
resolved — This incident has been resolved.
Dec 3, 08:40 PM
monitoring — A fix has been deployed. We are monitoring the health of our relay servers to ensure the issue is resolved.
Dec 3, 04:30 PM
investigating — We are currently investigating an issue with P2P relayed connections in the EU region.
November 2025
EOS Login Issues - Epic Games Store, Fortnite, Rocket League, Fall Guys, Developer Portal
criticalNov 26, 05:54 PM→Nov 26, 08:38 PMresolved
Nov 26, 08:38 PM
resolved — This incident has been resolved.
Nov 26, 06:56 PM
investigating — We are continuing to investigate this issue.
Nov 26, 06:14 PM
investigating — We are continuing to investigate this issue.
+2 more updates
Fortnite Matchmaking Issues
majorNov 21, 04:12 PM→Nov 21, 05:31 PMresolved
Nov 21, 05:31 PM
resolved — ✅ Matchmaking services for Fortnite Battle Royale are now fully restored.
Nov 21, 04:12 PM
identified — ⚠️ We're actively working on resolving an issue causing some players to experience matchmaking difficulties in Fortnite Battle Royale.
We'll provide an update once matchmaking has returned to normal...
EOS Login Issues
noneNov 21, 10:00 AM→Nov 21, 10:00 AMresolved
Nov 21, 04:20 PM
resolved — There was a brief issue affecting EOS login from 04:53–04:56 UTC
EOS Login Issues
noneNov 20, 10:00 AM→Nov 20, 10:00 AMresolved
Nov 21, 04:19 PM
resolved — There was a brief issue affecting EOS login from 04:52 - 05:00 UTC
EOS Login Issues Impacted
noneNov 20, 02:49 AM→Nov 20, 03:37 AMresolved
Nov 20, 03:37 AM
resolved — This incident has been resolved.
Nov 20, 02:49 AM
investigating — ⚠️❗️ We're aware of issues preventing people from logging into Epic Online Services titles.
We're looking into the issue and we'll let you know when we've fixed things up.
Rocket League Matchmaking Issues
majorNov 19, 04:35 PM→Nov 19, 05:16 PMresolved
Nov 19, 05:16 PM
resolved — This incident has been resolved.
Nov 19, 04:35 PM
investigating — We're aware of issues impacting Rocket League Matchmaking and are currently investigating.
Various Fortnite Functionality Issues
majorNov 1, 09:07 PM→Nov 2, 03:20 AMresolved
Nov 2, 03:20 AM
resolved — This incident has been resolved.
Nov 1, 09:08 PM
investigating — We are continuing to investigate this issue.
Nov 1, 09:07 PM
investigating — We're investigating reports of players loading into matches without equipped Outfits, as well as other functionality issues like Locker loadouts, Party invites, and Friends Lists not working correctly...
Fortnite Login Issues
majorNov 1, 08:45 PM→Nov 2, 03:20 AMresolved
Nov 2, 03:20 AM
resolved — This incident has been resolved.
Nov 1, 08:45 PM
investigating — We're investigating Fortnite login issues on all platforms. We'll follow up here with an update once the issue is resolved.
Fall Guys Login Issues
majorNov 1, 09:35 PM→Nov 2, 03:20 AMresolved
Nov 2, 03:20 AM
resolved — This incident has been resolved.
Nov 1, 09:35 PM
investigating — We're investigating Fall Guys login issues on all platforms.
We'll follow up here with an update once the issue is resolved.
Epic Games Store Login Issues
majorNov 1, 10:02 PM→Nov 2, 03:19 AMresolved
Nov 2, 03:19 AM
resolved — This incident has been resolved.
Nov 1, 10:02 PM
investigating — We are currently investigating this issue.
Rocket League Login Issues
majorNov 1, 09:27 PM→Nov 2, 03:19 AMresolved
Nov 2, 03:19 AM
resolved — This incident has been resolved.
Nov 1, 09:27 PM
investigating — We're investigating Rocket League login issues on all platforms.
We'll follow up here with an update once the issue is resolved.
October 2025
Rocket League Log-ins
minorOct 26, 06:28 PM→Oct 30, 04:16 PMresolved
Oct 30, 04:16 PM
resolved — This incident has been resolved.
Oct 26, 06:28 PM
investigating — Players may sometimes get an error when trying to log-in, having to retry. We're working to fix this and will update this entry when its resolved.
Xbox Cloud players experiencing login issues in Fortnite
minorOct 29, 05:27 PM→Oct 29, 10:25 PMresolved
Oct 29, 10:25 PM
resolved — This incident has been resolved.
Oct 29, 06:30 PM
investigating — Due to a wider service outage affecting Xbox Cloud Gaming, Fortnite is currently unavailable to XCG users. We'll update here once the service is restored.
Oct 29, 05:27 PM
investigating — We are looking into login issues players on Xbox Cloud might be experiencing.
We are working on a fix and will let you know once this is resolved.
Epic Developer Community Partial Outage
minorOct 29, 04:48 PM→Oct 29, 06:18 PMresolved
Oct 29, 06:18 PM
resolved — This incident has been resolved.
Oct 29, 06:17 PM
monitoring — A fix has been implemented and we are monitoring the results.
Oct 29, 06:17 PM
identified — The issue has been identified and a fix is being implemented.
+1 more updates
EOS Log-Ins Impacted
minorOct 23, 08:39 AM→Oct 23, 09:23 AMresolved
Oct 23, 09:23 AM
resolved — This incident has been resolved.
Oct 23, 08:39 AM
monitoring — We’re working to resolve an issue related to EOS log-ins and will update this once fully recovered.
Epic Developer Community Forums Down
noneOct 22, 04:20 PM→Oct 22, 07:51 PMresolved
Oct 22, 07:51 PM
resolved — This incident has been resolved.
Oct 22, 04:36 PM
investigating — We are continuing to investigate this issue.
Oct 22, 04:20 PM
investigating — We are currently investigating this issue.
Rocket League Matchmaking and Gameplay Issues
criticalOct 21, 05:32 PM→Oct 21, 07:34 PMresolved
Oct 21, 07:34 PM
resolved — This incident has been resolved.
Oct 21, 07:00 PM
monitoring — A fix has been implemented and we are monitoring the results.
Oct 21, 06:38 PM
investigating — We are continuing to investigate this issue.
+4 more updates
Fortnite Website Returns An Error When Logged Into An Epic Games Account
majorOct 20, 09:17 PM→Oct 21, 03:08 PMresolved
Oct 21, 03:08 PM
resolved — This incident has been resolved.
Oct 20, 09:17 PM
investigating — Due to ongoing service provider outages, players logged into their Epic Games account may see an error when trying to view the Fortnite website. To view the site, log out of your account.
Epic Online Services Developer Portal Issues
criticalOct 20, 08:24 PM→Oct 20, 11:46 PMresolved
Oct 20, 11:46 PM
resolved — This incident has been resolved.
Oct 20, 08:24 PM
investigating — We're aware that the Developer Portal is still experiencing issues following the recent service provider outage. Our team is working to mitigate the problem and will provide an update once it's resolv...
Epic Online Services Developer Portal Issues
criticalOct 20, 06:00 PM→Oct 20, 06:44 PMresolved
Oct 20, 06:44 PM
resolved — This incident has been resolved.
Oct 20, 06:00 PM
identified — We're aware that the Developer Portal is still experiencing issues following the recent service provider outage. Our team is working to mitigate the problem and will provide an update once it's resolv...
Service Outage Across Several Systems
criticalOct 20, 09:55 AM→Oct 20, 12:27 PMresolved
Oct 20, 12:27 PM
resolved — The service provider outage is resolved and Fortnite is back online, alongside all other Epic services! Players should again be able to log-in and matchmake without issue.
We'll continue to monitor t...
Oct 20, 12:04 PM
monitoring — A fix has been implemented and we are monitoring the results.
Oct 20, 11:06 AM
identified — While services recover, we're continuing to restore Fall Guys matchmaking and bring Fortnite back online.
+3 more updates
EOS Game Services login with itchio credentials may fail
minorOct 16, 08:19 PM→Oct 16, 10:31 PMresolved
Oct 16, 10:31 PM
resolved — This incident has been resolved.
Oct 16, 08:19 PM
investigating — We are currently investigating this issue.
Long matchmaking queue times in Rocket League
majorOct 16, 08:29 PM→Oct 16, 09:39 PMresolved
Oct 16, 09:39 PM
resolved — This incident has been resolved.
Oct 16, 08:29 PM
investigating — We're aware of long matchmaking queue times in Rocket League. Our team is investigating the issue and working to resolve it.
Matchmaking issues in Creator-made Islands and LEGO Fortnite
criticalOct 11, 07:46 PM→Oct 11, 09:09 PMresolved
Oct 11, 09:09 PM
resolved — This incident has been resolved.
Oct 11, 07:49 PM
investigating — We are continuing to investigate this issue.
Oct 11, 07:46 PM
investigating — We are actively investigating matchmaking issues that players may be experiencing when trying to access Creator-made Islands and LEGO Fortnite. We’ll update this thread once a fix is in place.
Login issues in Fortnite
criticalOct 10, 01:27 PM→Oct 10, 02:10 PMresolved
Oct 10, 02:10 PM
resolved — This incident has been resolved.
Oct 10, 01:27 PM
investigating — We're investigating a log-in issue right now preventing players from signing in or updating and will let you know once this is fixed.
Fortnite Login Issues
majorOct 9, 02:25 PM→Oct 9, 03:13 PMresolved
Oct 9, 03:13 PM
resolved — This incident has been resolved.
Oct 9, 02:25 PM
investigating — We're working to resolve a log-in issue where players with new accounts or who haven't logged in yet this season are seeing an error message preventing them from signing in.
We're fixing this ASAP and...
MetaHuman Creator Web Application is currently unavailable
criticalOct 8, 01:41 PM→Oct 8, 02:20 PMresolved
Oct 8, 02:20 PM
resolved — This incident has been resolved.
Oct 8, 01:41 PM
investigating — We are investigating an accessibility issue with the MetaHuman Creator Web Application. We are working on a fix and will let you know when it has been implemented.
September 2025
Fortnite Matchmaking Issues
noneSep 18, 06:08 PM→Sep 29, 06:33 PMresolved
Sep 29, 06:33 PM
resolved — This incident has been resolved.
Sep 26, 03:50 PM
investigating — This issue has been resolved.
Sep 25, 10:16 AM
investigating — We are continuing to investigate this issue.
+1 more updates
EOS Achievements Delayed
minorSep 25, 02:00 AM→Sep 25, 05:22 AMresolved
Sep 25, 05:22 AM
resolved — This incident has been resolved.
Sep 25, 02:00 AM
investigating — We're working to resolve an issue where EOS Achievements are unlocking at a delayed rate from when the player completed them. We'll update this issue as it's resolved.
Intermittent issues with the EOS Lobby Service
majorSep 24, 03:14 PM→Sep 24, 06:41 PMresolved
Sep 24, 06:41 PM
resolved — This incident has been resolved.
Sep 24, 04:58 PM
investigating — Our previous fix did not permanently fix the issue. We are working on another fix.
Sep 24, 04:22 PM
monitoring — We've pushed a fix and are monitoring.
+1 more updates
Issue with Friends List and Invites in Fall Guys
criticalSep 18, 02:46 PM→Sep 19, 09:40 AMresolved
Sep 19, 09:40 AM
resolved — This incident has been resolved.
Sep 18, 02:46 PM
investigating — We are aware of an issue where players might be unable to invite other players or see their own display name or their friends'.
We are working on a fix and will share an update soon.
GeForce NOW Login Issues in Fortnite
majorSep 15, 07:20 PM→Sep 15, 09:13 PMresolved
Sep 15, 09:13 PM
resolved — ✅ Login services have returned to normal. Players on GeForce NOW should now be able to log into Fortnite as expected.
Sep 15, 07:20 PM
investigating — Players using the GeForce NOW service may be experiencing login issues in Fortnite.
We'll share an update as soon as we have more details or a fix is in place.
Epic Developer Community Forums Partial Outage
minorSep 4, 01:56 PM→Sep 4, 03:47 PMresolved
Sep 4, 03:47 PM
resolved — This incident has been resolved.
Sep 4, 03:46 PM
investigating — We are continuing to investigate this issue.
Sep 4, 01:56 PM
investigating — We are continuing to investigate this issue.
+1 more updates
LEGO Fortnite and UEFN matchmaking issues
minorSep 2, 08:25 PM→Sep 2, 10:43 PMresolved
Sep 2, 10:43 PM
resolved — This incident has been resolved.
Sep 2, 08:31 PM
identified — The issue has been identified and a fix is being implemented.
Sep 2, 08:25 PM
investigating — We're aware some players may be experiencing issues connecting to LEGO Fortnite, and some UEFN experiences.
Our team is investigating and we'll provide updates as soon as we know more.
Related Incident Histories
Get Fortnite Outage Alerts
Be the first to know when Fortnite go down.