Robinhood Outage History
50 incidents reported. Data sourced from the official Robinhood status page.
50
Total Incidents
24
Major/Critical
23
Minor
50
Resolved
April 2022
Bank Transfers Issue
minorApr 25, 04:37 PM→Apr 25, 04:52 PMresolved
Apr 25, 04:52 PM
resolved — This incident has been resolved.
Apr 25, 04:37 PM
investigating — We’re investigating reports that some customers are experiencing issues transferring money into Robinhood. We’re working to resolve this as soon as possible.
March 2022
Crypto Trading Issue
criticalMar 29, 11:45 PM→Mar 29, 11:59 PMresolved
Mar 29, 11:59 PM
resolved — This incident has been resolved.
Mar 29, 11:45 PM
investigating — We are experiencing issues with crypto trading. We are working to resolve this as soon as possible.
Phone Support Issue
majorMar 17, 02:37 PM→Mar 17, 03:46 PMresolved
Mar 17, 03:46 PM
resolved — This incident has been resolved.
Mar 17, 02:37 PM
investigating — We’re investigating reports that some customers are unable to request phone support. We’re working to resolve the issue as soon as possible. Please be aware that the option to email customer support i...
Market Data
minorMar 4, 03:16 PM→Mar 4, 04:55 PMresolved
Mar 4, 04:55 PM
resolved — This incident has been resolved.
Mar 4, 03:32 PM
monitoring — A fix has been implemented and we are monitoring the results.
Mar 4, 03:16 PM
investigating — We’re experiencing an issue that’s impacting options market data. We’re working to resolve this issue as soon as possible.
December 2021
Service Disruption
criticalDec 7, 04:50 PM→Dec 7, 10:53 PMresolved
Dec 7, 10:53 PM
resolved — This incident has been resolved.
Dec 7, 05:46 PM
identified — The issue has been identified and a fix is being implemented.
Dec 7, 04:50 PM
investigating — We’re investigating reports that some customers are experiencing issues transferring money in and out of Robinhood. We’re working to resolve this as soon as possible.
We’re investigating reports that...
Trading Degraded
criticalDec 1, 11:04 PM→Dec 2, 02:53 AMresolved
Dec 2, 02:53 AM
resolved — This incident has been resolved.
Dec 2, 12:22 AM
monitoring — A fix has been implemented and we are monitoring the results.
Dec 1, 11:44 PM
investigating — We are continuing to investigate this issue.
+1 more updates
November 2021
Login Issues
criticalNov 11, 04:08 PM→Nov 11, 05:47 PMresolved
Nov 11, 05:47 PM
resolved — We fixed the issue that was affecting some customers’ ability to log in to their accounts. Customers should now be able to log in without trouble.
Nov 11, 04:08 PM
investigating — We’re investigating reports that customers are having trouble logging in to their accounts. We’re working to resolve this issue as soon as possible.
Website Issue
minorNov 9, 04:25 PM→Nov 9, 06:38 PMresolved
Nov 9, 06:38 PM
resolved — This incident has been resolved.
Nov 9, 04:25 PM
investigating — We are currently experiencing issues with our logged-out website. Logged-in customers can still use our web platform as usual. Please visit robinhood.com/login if you are attempting to sign up or log ...
Bank Transfer Issues
criticalNov 9, 03:06 PM→Nov 9, 03:45 PMresolved
Nov 9, 03:45 PM
resolved — This incident has been resolved.
Nov 9, 03:06 PM
investigating — We’re investigating reports that some customers are experiencing issues transferring money in and out of Robinhood. We’re working to resolve this as soon as possible.
September 2021
Crypto Trading Issue
majorSep 27, 07:52 AM→Sep 27, 09:09 AMresolved
Sep 27, 09:09 AM
resolved — This incident has been resolved.
Sep 27, 07:52 AM
investigating — We are experiencing issues with crypto trading. We are working to resolve this as soon as possible.
Service Interruptions
minorSep 27, 04:53 AM→Sep 27, 05:51 AMresolved
Sep 27, 05:51 AM
resolved — This incident has been resolved.
Sep 27, 04:53 AM
investigating — We’re experiencing intermittent service interruptions across our platforms and are working to resolve this issue as soon as possible.
Crypto Trading Issue
majorSep 27, 03:36 AM→Sep 27, 05:35 AMresolved
Sep 27, 05:35 AM
resolved — This incident has been resolved.
Sep 27, 03:36 AM
investigating — We’re investigating an issue that’s affecting some customers’ ability to trade crypto. We are working to resolve these as soon as possible.
Web and Crypto Trading Issue
minorSep 14, 11:13 PM→Sep 14, 11:21 PMresolved
Sep 14, 11:21 PM
resolved — This incident has been resolved.
Sep 14, 11:13 PM
investigating — We’re experiencing issues affecting some crypto orders and some customers’ ability to use our web app. We’re working to resolve these issues as soon as possible.
Options market data display
minorSep 2, 02:36 PM→Sep 2, 07:41 PMresolved
Sep 2, 07:41 PM
resolved — This incident has been resolved.
Sep 2, 03:09 PM
identified — We’re experiencing a display issue that’s affecting options market data for some symbols that begin with the letters W, Y, X, and Z. We are working to resolve this issue as soon as possible.
Sep 2, 02:36 PM
investigating — We’re experiencing a display issue that’s affecting options market data and are working to resolve this issue as soon as possible.
July 2021
New Applications and Profile Settings
majorJul 16, 12:40 AM→Jul 16, 01:04 AMresolved
Jul 16, 01:04 AM
resolved — This incident has been resolved.
Jul 16, 12:40 AM
investigating — We’re experiencing an issue affecting new account application submissions and profile updates in the app. We’re working to resolve this as soon as possible.
July 2, 2021
minorJul 3, 12:23 AM→Jul 3, 12:58 AMresolved
Jul 3, 12:58 AM
resolved — This incident has been resolved.
Jul 3, 12:57 AM
investigating — We are continuing to investigate this issue.
Jul 3, 12:51 AM
investigating — We are continuing to investigate this issue.
+1 more updates
June 2021
Options Position
minorJun 8, 02:52 PM→Jun 8, 03:52 PMresolved
Jun 8, 03:52 PM
resolved — This incident has been resolved.
Jun 8, 03:25 PM
identified — We’ve identified an issue that’s causing some customers to encounter an error when trying to close an options position and are working to resolve it as soon as possible.
Jun 8, 02:52 PM
investigating — We’re investigating reports that some customers are encountering an error when trying to close an options position.
May 2021
Crypto Trading Issue
criticalMay 9, 04:03 AM→May 9, 05:00 AMresolved
May 9, 05:00 AM
resolved — This incident has been resolved.
May 9, 04:03 AM
investigating — We are experiencing issues with crypto trading. We are working to resolve this as soon as possible.
Crypto Trading Issue
majorMay 4, 02:06 PM→May 4, 03:13 PMresolved
May 4, 03:13 PM
resolved — This incident has been resolved.
May 4, 02:06 PM
investigating — We are experiencing issues with crypto trading. We are working to resolve this as soon as possible.
April 2021
Crypto Trading Issue
criticalApr 28, 02:27 AM→Apr 28, 04:43 AMresolved
Apr 28, 04:43 AM
resolved — This incident has been resolved.
Apr 28, 02:35 AM
investigating — Customers may be seeing crypto orders display as "pending" for an extended period of time. We were experiencing a delay in order status updates and will provide an update here when the issue is resolv...
Apr 28, 02:27 AM
investigating — We are experiencing issues with crypto trading. We are working to resolve this as soon as possible.
Crypto Trading Issue
criticalApr 16, 02:19 PM→Apr 16, 04:27 PMresolved
Apr 16, 04:27 PM
resolved — Crypto trading is back online. We’ve resolved the issue that was affecting it.
Apr 16, 03:23 PM
identified — We’re experiencing intermittent issues with crypto trading due to heightened volumes. Because of this, some crypto trades may not execute right now.
Apr 16, 03:14 PM
identified — We are continuing to work on a fix for this issue.
+4 more updates
Crypto Trading Issue
criticalApr 16, 01:49 AM→Apr 16, 03:38 AMresolved
Apr 16, 03:38 AM
resolved — This incident has been resolved.
Apr 16, 02:50 AM
investigating — We are continuing to investigate this issue.
Apr 16, 02:17 AM
investigating — We are continuing to investigate this issue.
+2 more updates
Crypto Trading Issue
criticalApr 13, 06:03 AM→Apr 13, 07:07 AMresolved
Apr 13, 07:07 AM
resolved — This incident has been resolved.
Apr 13, 06:03 AM
investigating — We are experiencing issues with crypto trading. We are working to resolve this as soon as possible.
March 2021
Bank Linking and Transfer Issues
minorMar 22, 10:04 PM→Mar 23, 01:40 AMresolved
Mar 23, 01:40 AM
resolved — This incident has been resolved.
Mar 22, 11:17 PM
identified — We’re working to resolve the issue that’s currently impacting bank linking and transfers. We’re sorry to anyone impacted for any disruption. Please note, trading is functional and not affected.
Mar 22, 10:04 PM
investigating — Some customers are reporting issues with bank transfers. We are working to resolve this as soon as possible.
February 2021
Login Issues
majorFeb 26, 03:19 PM→Feb 26, 04:17 PMresolved
Feb 26, 04:17 PM
resolved — This incident has been resolved.
Feb 26, 03:19 PM
monitoring — Due to an issue with a third party, some customers are having issues logging in from a new device or receiving 2FA codes. We’re sorry for the issue and will keep you updated when we have more details.
Crypto Trading Issue
minorFeb 5, 07:48 AM→Feb 5, 07:57 AMresolved
Feb 5, 07:57 AM
resolved — This incident has been resolved.
Feb 5, 07:48 AM
investigating — We are experiencing issues with crypto trading. We are working to resolve this as soon as possible.
January 2021
Crypto Trading Issue
minorJan 29, 01:56 AM→Jan 29, 02:05 PMresolved
Jan 29, 02:05 PM
resolved — This incident has been resolved.
Jan 29, 01:56 AM
investigating — We are experiencing issues with crypto trading. We are working to resolve this as soon as possible.
Bank Account Linking Issue
minorJan 29, 08:00 AM→Jan 29, 08:40 AMresolved
Jan 29, 08:40 AM
resolved — This incident has been resolved.
Jan 29, 08:00 AM
investigating — Some customers are reporting issues linking their bank accounts. We are working to resolve this as soon as possible.
Crypto Trading Issue
majorJan 29, 12:42 AM→Jan 29, 01:27 AMresolved
Jan 29, 01:27 AM
resolved — This incident has been resolved.
Jan 29, 12:42 AM
investigating — We are experiencing issues with crypto trading. We are working to resolve this as soon as possible.
Equities, Options, and Crypto Trading Issue
minorJan 28, 02:32 PM→Jan 28, 04:40 PMresolved
Jan 28, 04:40 PM
resolved — This incident has been resolved.
Jan 28, 03:02 PM
investigating — We are continuing to investigate this issue.
Jan 28, 02:32 PM
investigating — We are experiencing issues with crypto trading. We are working to resolve this as soon as possible.
iOS, Android, and Web Issue
minorJan 28, 02:33 PM→Jan 28, 03:01 PMresolved
Jan 28, 03:01 PM
resolved — This incident has been resolved.
Jan 28, 02:33 PM
investigating — We are experiencing a service disruption with our iOS, Android, and Web app. We are working to resolve this issue as soon as possible.
Crypto Trading Issue
majorJan 27, 04:10 PM→Jan 27, 04:38 PMresolved
Jan 27, 04:38 PM
resolved — This incident has been resolved.
Jan 27, 04:10 PM
investigating — We are experiencing issues with crypto trading. We are working to resolve this as soon as possible.
Crypto Trading Issue
criticalJan 27, 02:49 PM→Jan 27, 03:30 PMresolved
Jan 27, 03:30 PM
resolved — This incident has been resolved.
Jan 27, 02:49 PM
investigating — We are experiencing issues with crypto trading. We are working to resolve this as soon as possible.
Web Issue
criticalJan 27, 03:03 PM→Jan 27, 03:25 PMresolved
Jan 27, 03:25 PM
resolved — This incident has been resolved.
Jan 27, 03:03 PM
investigating — We are experiencing a service disruption with our Web app. Our iOS and Android apps are still operational. We are working to resolve this issue as soon as possible.
Crypto Trading Issue
minorJan 25, 03:58 PM→Jan 25, 05:58 PMresolved
Jan 25, 05:58 PM
resolved — This incident has been resolved.
Jan 25, 03:58 PM
investigating — We are experiencing issues with crypto trading. We are working to resolve this as soon as possible.
Crypto Maintenance
maintenanceJan 13, 01:02 AM→Jan 13, 01:08 AMresolved
Jan 13, 01:08 AM
resolved — This incident has been resolved.
Jan 13, 01:02 AM
investigating — We're upgrading our systems to make the Crypto experience even better, so cryptocurrency trades won't execute right now.
Crypto Trading Issue
criticalJan 9, 12:39 AM→Jan 9, 12:48 AMresolved
Jan 9, 12:48 AM
resolved — This incident has been resolved.
Jan 9, 12:39 AM
investigating — We are experiencing issues with crypto trading. We are working to resolve this as soon as possible.
Crypto Trading Issue
minorJan 8, 03:35 PM→Jan 8, 04:12 PMresolved
Jan 8, 04:12 PM
resolved — This incident has been resolved.
Jan 8, 03:35 PM
investigating — We are experiencing issues with crypto trading. We are working to resolve this as soon as possible.
Crypto Trading Issue
criticalJan 7, 02:57 PM→Jan 7, 03:40 PMresolved
Jan 7, 03:40 PM
resolved — This incident has been resolved.
Jan 7, 02:57 PM
investigating — We are experiencing issues with crypto trading. We are working to resolve this as soon as possible.
December 2020
Crypto Trading Issue
majorDec 21, 01:19 AM→Dec 21, 10:07 AMresolved
Dec 21, 10:07 AM
resolved — This incident has been resolved.
Dec 21, 04:55 AM
investigating — We are continuing to investigate this issue.
Dec 21, 04:09 AM
investigating — We are continuing to investigate this issue.
+1 more updates
Service Disruption
criticalDec 8, 02:48 PM→Dec 8, 02:56 PMresolved
Dec 8, 02:56 PM
resolved — This incident has been resolved.
Dec 8, 02:48 PM
investigating — We are investigating a service disruption.
Service Disruption
minorDec 7, 02:39 PM→Dec 7, 03:05 PMresolved
Dec 7, 03:05 PM
resolved — This incident has been resolved.
Dec 7, 02:39 PM
investigating — We're experiencing a disruption in service. We're investigating, and working to resolve this as soon as possible.
November 2020
Bank Transfer Issues
minorNov 20, 03:39 PM→Nov 20, 07:30 PMresolved
Nov 20, 07:30 PM
resolved — This incident has been resolved.
Nov 20, 03:39 PM
investigating — Some customers are reporting issues with bank transfers. We are working to resolve this as soon as possible.
Update on delayed crypto notifications and buying power
minorNov 20, 06:34 AM→Nov 20, 08:10 AMresolved
Nov 20, 08:10 AM
resolved — This incident has been resolved.
Nov 20, 06:34 AM
identified — Please note that funds from cryptocurrency sales are currently taking longer than usual to be reflected in buying power. Notifications for cryptocurrency transactions may also be delayed.
We are acti...
Crypto Trading Issue
minorNov 20, 02:49 AM→Nov 20, 03:31 AMresolved
Nov 20, 03:31 AM
resolved — This incident has been resolved.
Nov 20, 03:16 AM
monitoring — We are continuing to monitor for any further issues.
Nov 20, 03:00 AM
monitoring — A fix has been implemented and we are monitoring the results.
+1 more updates
Equities, Options, and Crypto Trading Issue
minorNov 10, 03:34 PM→Nov 10, 04:18 PMresolved
Nov 10, 04:18 PM
resolved — This incident has been resolved.
Nov 10, 03:42 PM
investigating — We are experiencing issues with equities, options, and crypto trading. We are working to resolve this as soon as possible.
Crypto Maintenance
maintenanceNov 2, 04:00 AM→Nov 2, 04:30 AMresolved
Nov 2, 04:30 AM
resolved — This incident has been resolved.
Nov 2, 04:00 AM
monitoring — We're upgrading our systems to make the Crypto experience even better, so cryptocurrency trades won't execute right now.
1061471
October 2020
Crypto Maintenance
maintenanceOct 25, 04:00 AM→Oct 25, 05:06 AMresolved
Oct 25, 05:06 AM
resolved — We're upgrading our systems to make the Crypto experience even better, so cryptocurrency trades won't execute right now.
1061471
Oct 25, 04:00 AM
monitoring — We're upgrading our systems to make the Crypto experience even better, so cryptocurrency trades won't execute right now.
1061471
Options Trading on Web and Android
minorOct 1, 05:05 PM→Oct 1, 06:24 PMresolved
Oct 1, 06:24 PM
resolved — This incident has been resolved.
Oct 1, 06:12 PM
investigating — Some customers are experiencing issues viewing the options trading button on Web. We are working to resolve this as soon as possible.
Oct 1, 05:05 PM
investigating — Some customers are experiencing issues viewing the options trading button on Web and Android. We are working to resolve this as soon as possible.
Web Options Issue
minorOct 1, 01:39 PM→Oct 1, 03:39 PMresolved
Oct 1, 03:39 PM
resolved — This incident has been resolved.
Oct 1, 01:39 PM
investigating — Some customers are experiencing issues opening new Options positions on our Web app. We are working to resolve this issue as soon as possible.
Related Incident Histories
Get Robinhood Outage Alerts
Be the first to know when Robinhood go down.