Discord Outage History
50 incidents reported. Data sourced from the official Discord status page.
50
Total Incidents
17
Major/Critical
10
Minor
50
Resolved
January 2026
Voice and video errors
majorJan 27, 09:23 PM→Jan 27, 11:03 PMresolved
Jan 27, 11:03 PM
resolved — This incident has been resolved.
Jan 27, 10:56 PM
monitoring — A fix has been implemented and we are monitoring the results.
Jan 27, 09:23 PM
investigating — We're investigating an issue that is causing errors joining voice channels or watching streams
Failing message sends on some channels
majorJan 25, 12:35 AM→Jan 25, 06:04 AMresolved
Jan 25, 06:04 AM
resolved — This incident has been resolved.
Jan 25, 12:35 AM
investigating — We are currently investigating this issue.
December 2025
Investigating slow and failing requests
majorDec 19, 10:55 PM→Dec 19, 11:23 PMresolved
Dec 19, 11:23 PM
resolved — This incident has been resolved.
Dec 19, 11:14 PM
monitoring — We've identified the issue and implemented a fix. Latency should be going down and we should see full recovery soon.
Dec 19, 10:55 PM
investigating — We are currently investigating this issue.
Voice issues in some regions
minorDec 17, 05:49 PM→Dec 17, 06:09 PMresolved
Dec 17, 06:09 PM
resolved — This incident has been resolved.
Dec 17, 05:56 PM
monitoring — A fix has been implemented and we are monitoring the results.
Dec 17, 05:49 PM
investigating — We are currently investigating this issue.
API and Homepage Availability Issues
majorDec 5, 09:14 AM→Dec 5, 09:22 AMresolved
Dec 5, 09:22 AM
resolved — This incident has been resolved.
Dec 5, 09:19 AM
monitoring — The upstream provider has implemented a fix and are monitoring the results.
Dec 5, 09:14 AM
investigating — An upstream provider is investigating a major issue, and we are currently investigating the impact to Discord.
Chat Functionality Degraded In Certain Regions
minorDec 3, 03:53 PM→Dec 3, 06:29 PMresolved
Dec 3, 06:29 PM
resolved — This incident has been resolved.
Dec 3, 05:32 PM
monitoring — A fix has been implemented and we are monitoring the results.
Dec 3, 03:53 PM
identified — We have identified an issue affecting users in a specific geographical area which may cause messages and media to load and send slowly or not at all, and may impede app startup.
November 2025
Connectivity issues
noneNov 18, 12:58 PM→Nov 18, 07:29 PMresolved
Nov 18, 07:29 PM
resolved — The upstream provider has resolved the issue on their side, and all Discord components are operating normally.
Nov 18, 04:15 PM
monitoring — We are continuing to monitor for residual impact as upstream service is restored.
Nov 18, 01:35 PM
identified — We've identified the expected upstream errors in our monitoring and are awaiting an in-progress fix from upstream provider.
+1 more updates
API Availability Issues
majorNov 17, 09:57 PM→Nov 17, 10:33 PMresolved
Nov 17, 10:33 PM
resolved — This incident has been resolved.
Nov 17, 10:27 PM
monitoring — A fix has been implemented and we are monitoring the results.
Nov 17, 09:57 PM
investigating — We are continuing to investigate this issue.
+1 more updates
API Availability Issues
majorNov 15, 01:42 PM→Nov 15, 06:38 PMresolved
Nov 15, 06:38 PM
resolved — A fix has been implemented and we are monitoring the results.
Nov 15, 06:22 PM
monitoring — A fix has been implemented and we are monitoring the results.
Nov 15, 01:42 PM
investigating — We're actively investigating API availability issues affecting a number of operations
Developer Docs Outage
noneNov 12, 08:55 PM→Nov 12, 10:11 PMresolved
Nov 12, 10:11 PM
resolved — This incident has been resolved.
Nov 12, 08:55 PM
investigating — We are currently investigating this issue.
October 2025
This is a test
minorOct 23, 07:51 PM→Oct 23, 07:51 PMresolved
Oct 23, 07:51 PM
resolved — test over
Oct 23, 07:51 PM
investigating — This is a test.
Failed Webhook Messages with Attachments
noneOct 9, 04:05 PM→Oct 9, 04:53 PMresolved
Oct 9, 04:53 PM
resolved — This incident has been resolved.
Oct 9, 04:17 PM
monitoring — A fix has been implemented and we are monitoring the results.
Oct 9, 04:05 PM
investigating — We're investigating an issue where some webhook messages containing attachments or images are failing to send.
Issues connecting to Voice
majorOct 1, 05:30 PM→Oct 1, 06:04 PMresolved
Oct 1, 06:04 PM
resolved — This incident has been resolved.
Oct 1, 05:30 PM
investigating — We are currently investigating this issue.
September 2025
API availability issues
majorSep 29, 08:14 PM→Sep 29, 08:44 PMresolved
Sep 29, 08:44 PM
resolved — We've identified and fixed the underlying system issue that was causing errors.
Sep 29, 08:14 PM
investigating — We're actively investigating API availability issues affecting a number of operations
Leave Server Issues
noneSep 27, 10:09 PM→Sep 27, 10:42 PMresolved
Sep 27, 10:42 PM
resolved — This incident has been resolved.
Sep 27, 10:13 PM
monitoring — A fix has been implemented and we are monitoring the results.
Sep 27, 10:09 PM
investigating — We are investigating an issue that is preventing users from leaving servers.
Guilds Unavailability
criticalSep 8, 09:24 PM→Sep 8, 11:56 PMresolved
Sep 8, 11:56 PM
resolved — Voice calls have fully recovered.
Sep 8, 11:44 PM
monitoring — We are starting to see recovery with voice calls.
Sep 8, 10:40 PM
investigating — Clients are able to connect again and send/receive messages. We're still seeing degradation with voice.
+2 more updates
August 2025
API availability issue
majorAug 30, 12:13 PM→Aug 30, 01:32 PMresolved
Aug 30, 01:32 PM
resolved — This incident has been resolved.
Aug 30, 01:24 PM
monitoring — A fix has been implemented and we are monitoring the results.
Aug 30, 12:31 PM
identified — The issue has been identified and a fix is being implemented.
+1 more updates
Server Unavailability
noneAug 27, 09:17 PM→Aug 27, 09:39 PMresolved
Aug 27, 09:39 PM
resolved — This incident has been resolved.
Aug 27, 09:24 PM
identified — The issue has been identified and a fix is being implemented.
Aug 27, 09:17 PM
investigating — We are investigating a small amount of servers reporting outages.
Push notifications for muted conversations
noneAug 16, 04:58 AM→Aug 17, 02:19 AMresolved
Aug 17, 02:19 AM
resolved — This incident has been resolved.
Aug 17, 02:13 AM
monitoring — A fix has been implemented and we are monitoring the results.
Aug 16, 04:58 AM
identified — The issue has been identified and a fix is being implemented.
Voice/Video Connection Issues
noneAug 16, 04:07 AM→Aug 16, 07:49 AMresolved
Aug 16, 07:49 AM
resolved — At this point, capacity is back online globally and Discord is operating normally. Thank you for your patience tonight while we worked through the issues.
Aug 16, 07:18 AM
monitoring — We are showing nearly full recovery and are monitoring while the long-tail of overloaded servers rebalance.
Aug 16, 06:38 AM
identified — We continue to work with our partner to restore capacity. Currently, graphs are looking better in some areas, but we are still seeing some hot spots.
+4 more updates
Android Captcha errors
noneAug 14, 02:59 PM→Aug 15, 08:32 PMresolved
Aug 15, 08:32 PM
resolved — This incident has been resolved.
We have fixed the issue preventing some Android users from solving captchas in the latest version of the Discord app. If you are still experiencing problems, please u...
Aug 14, 02:59 PM
monitoring — We have fixed the issue preventing some Android users from solving captchas in the latest version of the Discord app. If you are still experiencing problems, please updating your Discord app to versio...
Android Captcha errors
minorAug 13, 09:22 PM→Aug 14, 02:43 PMresolved
Aug 14, 02:43 PM
resolved — We have fixed the issue preventing some Android users from solving captchas in the latest version of the Discord app. If you are still experiencing problems, please updating your Discord app to versio...
Aug 13, 09:22 PM
investigating — We're investigating an issue where users on Android are unable to solve captchas
Shop Errors
noneAug 9, 12:37 AM→Aug 9, 01:02 AMresolved
Aug 9, 01:02 AM
resolved — This incident has been resolved.
Aug 9, 12:59 AM
monitoring — A fix has been implemented and we are monitoring the results.
Aug 9, 12:37 AM
investigating — We're investigating an issue where some users may be unable to load the shop.
Voice is Down
noneAug 7, 10:25 PM→Aug 8, 12:20 AMresolved
Aug 8, 12:20 AM
resolved — This incident has been resolved.
Aug 8, 12:07 AM
monitoring — A fix has been implemented and we are monitoring the results.
Aug 7, 11:05 PM
identified — The issue has been identified and a fix is being implemented.
+3 more updates
We are currently investigating issues with payments and subscription processing.
noneAug 7, 02:04 PM→Aug 7, 07:07 PMresolved
Aug 7, 07:07 PM
resolved — This incident has been resolved.
Aug 7, 04:52 PM
monitoring — A fix has been implemented and we are monitoring the results.
Aug 7, 04:14 PM
identified — The issue has been identified and a fix is being implemented.
+1 more updates
We are currently investigating issues with payments and subscription processing.
noneAug 7, 09:59 AM→Aug 7, 12:04 PMresolved
Aug 7, 12:04 PM
resolved — This incident has been resolved.
Aug 7, 10:46 AM
monitoring — A fix has been implemented and we are monitoring the results.
Aug 7, 09:59 AM
identified — The issue has been identified and a fix is being implemented.
+1 more updates
Elevated payment and subscription processing errors
criticalAug 4, 09:10 AM→Aug 4, 12:11 PMresolved
Aug 4, 12:11 PM
resolved — This incident has been resolved.
Aug 4, 10:15 AM
monitoring — A fix has been implemented and we are monitoring the results.
Aug 4, 09:54 AM
identified — The issue has been identified and a fix is being implemented.
+1 more updates
July 2025
We're investigating an issue where threads in a small number of servers are unavailable.
noneJul 30, 06:09 PM→Aug 4, 02:10 PMresolved
Aug 4, 02:10 PM
resolved — This incident has been resolved.
Aug 2, 03:40 PM
monitoring — We're recovering the affected data and monitoring its ingestion into all affected systems.
Jul 30, 08:41 PM
identified — We've identified a data issue with active threads in servers that opted into an experimental, opt-in feature. We've fixed the underlying issue and are working on data recovery for the affected threads...
+1 more updates
Increased API Latency
noneJul 9, 05:50 PM→Jul 9, 06:07 PMresolved
Jul 9, 06:07 PM
resolved — This incident has been resolved.
Jul 9, 06:04 PM
monitoring — A fix has been implemented and we are monitoring the results.
Jul 9, 06:03 PM
identified — The issue has been identified and a fix is being implemented.
+1 more updates
June 2025
Issues connecting to discord.com in certain regions
minorJun 30, 05:28 PM→Jun 30, 07:42 PMresolved
Jun 30, 07:42 PM
resolved — This incident has been resolved.
Jun 30, 06:26 PM
monitoring — A fix has been implemented and we are monitoring the results.
Jun 30, 05:28 PM
investigating — We have detected that users in specific regions may have connectivity issues reaching the Discord home page.
Go Live Streams failing to start
noneJun 27, 11:46 PM→Jun 28, 12:42 AMresolved
Jun 28, 12:42 AM
resolved — This incident has been resolved.
Jun 28, 12:11 AM
monitoring — We have stopped the streams which were stuck and completed the rollback. We are now hands off keeping an eye on recovery.
Jun 28, 12:05 AM
identified — We are deploying a fix for streams which are stuck in a bad state, you may need to manually re-start your stream.
+1 more updates
Errors related to payments, subscriptions
majorJun 15, 05:14 PM→Jun 15, 08:28 PMresolved
Jun 15, 08:28 PM
resolved — This incident has been resolved.
Jun 15, 06:50 PM
monitoring — A fix has been implemented and we are monitoring the results.
Jun 15, 05:14 PM
investigating — We are currently investigating an issue preventing users from making payments and some features related to subscriptions.
User DMs erroneously marked as disabled
noneJun 12, 09:31 PM→Jun 12, 10:34 PMresolved
Jun 12, 10:34 PM
resolved — We've addressed this issue and all affected users have been corrected.
Jun 12, 09:31 PM
investigating — We've identified a root cause for this issue and are working on remediating it.
Broad service impact (incl. attachments, embeds, activities, windows updater, subscriptions, shop etc.)
noneJun 12, 06:02 PM→Jun 12, 08:32 PMresolved
Jun 12, 08:32 PM
resolved — Our windows updater should be fixed everywhere and we should have fully recovered.
Happy gaming.
Jun 12, 08:09 PM
investigating — We are continuing to investigate an issue with our windows updater.
Jun 12, 07:42 PM
investigating — Some Windows users might have issues updating or downloading our windows client. We are investigating.
+7 more updates
May 2025
Unfurls and Notifications are Experiencing Problems
noneMay 16, 07:56 PM→May 16, 08:45 PMresolved
May 16, 08:45 PM
resolved — This incident has been resolved.
May 16, 08:22 PM
monitoring — A fix has been implemented and we are monitoring the results.
May 16, 08:17 PM
identified — The issue has been identified and a fix is being implemented.
+1 more updates
Push notifications for muted conversations
noneMay 13, 06:21 PM→May 15, 01:34 PMresolved
May 15, 01:34 PM
resolved — This incident has been resolved.
May 15, 05:19 AM
investigating — The issue is resolved
May 14, 05:56 PM
investigating — The team continues to investigate the mistaken push notifications and we are hoping to have this issue fully resolved later today.
+2 more updates
API availability issue impacting all Discord functionality
majorMay 14, 12:44 AM→May 14, 12:56 AMresolved
May 14, 12:56 AM
resolved — Everything has been resolved. We're back.
May 14, 12:54 AM
monitoring — Broad API latency and availability issues are resolved, but we are still debugging issues related to activities.
May 14, 12:44 AM
monitoring — We're aware of and actively working to mitigate an issue causing widespread errors on our main API, including message send failures.
Discord attachments unavailable
minorMay 13, 09:45 PM→May 13, 10:24 PMresolved
May 13, 10:24 PM
resolved — This incident has been resolved.
May 13, 10:14 PM
monitoring — A fix has been implemented and we are monitoring the results.
May 13, 10:07 PM
identified — The issue has been identified and a fix is being implemented.
+1 more updates
April 2025
Voice endpoint allocation degraded
majorApr 29, 05:01 PM→Apr 29, 05:47 PMresolved
Apr 29, 05:47 PM
resolved — This incident has been resolved.
Apr 29, 05:24 PM
identified — The issue has been identified and partially recovered
Apr 29, 05:02 PM
investigating — We are continuing to investigate this issue.
+1 more updates
Missing message notification sounds on desktop
minorApr 25, 08:39 PM→Apr 25, 10:52 PMresolved
Apr 25, 10:52 PM
resolved — This incident has been resolved.
Apr 25, 08:47 PM
monitoring — We've released a fix to our stable and canary desktop clients for this issue. If you are currently missing desktop notification sounds, please update your client to resolve the issue.
Apr 25, 08:39 PM
identified — We've identified an issue that is preventing message notification sounds from playing on desktop clients. We're working on getting a fix to this issue as soon as possible
A subset of large servers are unavailable
noneApr 25, 06:46 PM→Apr 25, 07:34 PMresolved
Apr 25, 07:34 PM
resolved — This incident has been resolved.
Apr 25, 07:15 PM
monitoring — A fix has been implemented and we are monitoring the results.
Apr 25, 06:52 PM
identified — The issue has been identified and a fix is being implemented.
+1 more updates
[Linux Only] Voice sound not working on 0.0.90
noneApr 14, 09:36 PM→Apr 14, 09:49 PMresolved
Apr 15, 03:08 AM
resolved — This incident has been resolved.
A new version of the Linux Desktop client 0.0.91 has been released that addresses the issue, please upgrade to apply the fix!
Apr 15, 12:02 AM
monitoring — We have identified an issue impacting voice sound on 0.0.90 and have rolled back.
For now, users will need to revert back to 0.0.89 in order to continue using voice on Linux. Once we have a fix, we w...
Elevated API Latency
noneApr 10, 08:04 PM→Apr 10, 09:01 PMresolved
Apr 10, 09:01 PM
resolved — We have recovered across all features.
Apr 10, 08:32 PM
monitoring — All users should now be able to start their session. Various flows might still see elevated latency, but we should be mostly recovered.
Apr 10, 08:26 PM
identified — We've identified the issue and people are slowly being allowed to start their session again. Working on speeding that up.
+1 more updates
Users unable to create new Paypal payment methods
minorApr 8, 08:26 PM→Apr 8, 09:32 PMresolved
Apr 8, 09:32 PM
resolved — This issue has been resolved
Apr 8, 09:22 PM
monitoring — PayPal API errors have recovered. We are monitoring to ensure the impact has ended
Apr 8, 08:26 PM
identified — Users are currently unable to add new Paypal payment methods. This appears to be an upstream issue with Paypal's API service. We are monitoring and awaiting resolution.
March 2025
Server Unavailability
noneMar 26, 07:00 PM→Mar 26, 07:33 PMresolved
Mar 26, 07:33 PM
resolved — This incident has been resolved.
Mar 26, 07:11 PM
identified — The issue has been identified and a fix is being implemented.
Mar 26, 07:00 PM
investigating — We're investigating unavailability in a small number of servers.
infrastructure issues
majorMar 13, 07:29 PM→Mar 13, 07:35 PMresolved
Mar 13, 07:35 PM
resolved — This incident has been resolved.
Mar 13, 07:32 PM
monitoring — A fix has been implemented and we are monitoring the results.
Mar 13, 07:29 PM
investigating — We are continuing to investigate this issue.
+1 more updates
Users are having trouble connecting to Discord
majorMar 10, 06:57 PM→Mar 10, 07:21 PMresolved
Mar 10, 07:21 PM
resolved — This incident has been resolved.
Mar 10, 07:03 PM
identified — The issue has been identified and a fix is being implemented.
Mar 10, 06:57 PM
investigating — We are currently investigating this issue.
February 2025
Connections are failing
majorFeb 24, 06:59 PM→Feb 24, 07:03 PMresolved
Feb 24, 07:03 PM
resolved — This incident has been resolved.
Feb 24, 06:59 PM
investigating — We are currently investigating this issue.
Krisp noise canceling missing on macOS
minorFeb 20, 09:16 PM→Feb 20, 11:08 PMresolved
Feb 20, 11:08 PM
resolved — We've rolled out an updated version of our stable macOS client which should fix this issue. If you are not seeing Krisp available in your macOS client, please update your client.
Feb 20, 10:27 PM
identified — We've identified the issue and are working on getting a fix out to users.
Feb 20, 09:40 PM
investigating — We are continuing to investigate this issue.
+1 more updates
[macOS Canary] Desktop Client Won't Start
minorFeb 20, 09:14 PM→Feb 20, 09:40 PMresolved
Feb 20, 09:40 PM
resolved — We have addressed this issue and new clients should no longer experience this issue.
Feb 20, 09:14 PM
monitoring — We're aware of an issue that is preventing the canary desktop client on macOS from starting. We've rolled back the change to the client but if you are currently unable to start the canary client on ma...
Related Incident Histories
Get Discord Outage Alerts
Be the first to know when Discord go down.