Anthropic (Claude) Outage History
50 incidents reported. Data sourced from the official Anthropic (Claude) status page.
50
Total Incidents
14
Major/Critical
34
Minor
42
Resolved
February 2026
SSO and magic link sign-in degraded on Claude Desktop
noneFeb 3, 08:05 PMinvestigating
Feb 3, 08:05 PM
investigating — We are currently investigating this issue.
Elevated error rate establishing new connections to Claude.ai connectors
minorFeb 3, 06:42 PMmonitoring
Feb 3, 08:26 PM
monitoring — A fix has been implemented and we are monitoring the results.
Feb 3, 06:42 PM
investigating — We are currently investigating this issue.
Elevated error rate on API across all Claude models
criticalFeb 3, 06:00 PM→Feb 3, 06:03 PMresolved
Feb 3, 06:03 PM
resolved — This is a repeat of the earlier incident today. The incident started at 9:52 PT / 17:52 UTC and ended at 9:56 PT / 17:56 UTC. The percentage of requests impacted was also smaller.
Feb 3, 06:00 PM
investigating — We are currently investigating this issue.
Elevated error rate on API across all Claude models
criticalFeb 3, 03:46 PM→Feb 3, 03:56 PMpostmortem
Feb 3, 04:53 PM
postmortem — On February 3, 2026, the Claude API experienced approximately 15 minutes of elevated error rates \(HTTP 500s\) beginning at approximately 7:32 PT / 15:32 UTC due to an internal configuration update. T...
Feb 3, 04:07 PM
resolved — This incident has been resolved.
Feb 3, 03:46 PM
identified — The issue has been identified and a fix is being implemented.
Elevated errors on Claude Opus 4.5
minorFeb 2, 11:15 PM→Feb 2, 11:18 PMresolved
Feb 2, 11:18 PM
resolved — Users experienced errors on Opus 4.5 between 15:09 PT / 23:09 UTC to 15:15 PT / 23:15.
Feb 2, 11:15 PM
investigating — We are currently investigating this issue.
Credit purchase issues & delays
majorFeb 1, 09:59 PM→Feb 2, 02:08 AMresolved
Feb 2, 02:08 AM
resolved — The incident has been resolved
Feb 1, 11:47 PM
monitoring — Purchasing has been confirmed working regularly again, since around 2:30pm Pacific Time. Engineers are monitoring to ensure the system stays healthy.
Feb 1, 11:08 PM
identified — The root cause has been discovered and engineers are working on a fix
+1 more updates
Elevated errors on Claude Sonnet 4.5
minorFeb 1, 11:47 AM→Feb 1, 12:34 PMresolved
Feb 1, 12:34 PM
resolved — As of 2026-02-01 03:55 PT / 11:55 UTC the errors are back to the baseline.
Feb 1, 11:48 AM
investigating — Start of errors 2026-02-01 03:36 PT / 11:36 UTC.
Feb 1, 11:47 AM
investigating — We are currently investigating this issue.
Elevated errors on Claude Opus 4.5
minorFeb 1, 10:54 AM→Feb 1, 11:42 AMresolved
Feb 1, 11:42 AM
resolved — The errors have returned to baseline as of 2026-02-01 02:51 / 10:51 UTC.
Feb 1, 10:54 AM
investigating — We are continuing to investigate this issue.
Feb 1, 10:54 AM
investigating — We are investigating an issue with Opus 4.5 that started at 2026-02-01 02:41 PT / 10:41 UTC.
January 2026
Some users are experiencing memory leaks in Claude Code 2.1.27
minorJan 31, 08:18 PM→Jan 31, 09:06 PMresolved
Jan 31, 09:06 PM
resolved — This incident has been resolved. Update Claude Code to 2.1.29.
Jan 31, 08:41 PM
monitoring — A fix has been implemented and we are monitoring the results.
Jan 31, 08:18 PM
identified — We have identified the problem and are working on a fix. More details can be found in Github issue #22042.
Some users are experiencing delays in purchasing additional API credits
minorJan 29, 07:10 PM→Jan 29, 08:39 PMresolved
Jan 29, 08:39 PM
resolved — During the outage, all of the following were delayed:
- customer balances
- billing for standard API usage
- issuing credit auto-recharge invoices
- access shutoff/restore for $0 in credits, and for r...
Jan 29, 07:51 PM
identified — Some customers are experiencing delays in having their successful credit purchases applied and in triggering credit auto-reloads. We have identified the issue and are working to resolve.
Jan 29, 07:10 PM
investigating — We are currently investigating this issue.
Elevated errors on Claude Opus 4.5
minorJan 28, 01:52 PM→Jan 28, 02:14 PMresolved
Jan 28, 02:14 PM
resolved — As of 06:12 PT / 14:12 UTC, we have mitigated the issue.
Jan 28, 01:52 PM
investigating — This is a repeat of the incident earlier in the day. Errors have restarted from 05:41 PT / 13:41 UTC.
Jan 28, 01:52 PM
investigating — We are currently investigating this issue.
Elevated errors on Claude Opus 4.5
minorJan 28, 11:30 AM→Jan 28, 12:30 PMresolved
Jan 28, 12:30 PM
resolved — As of 03:50 PT / 11:50 UTC we have fully recovered.
Jan 28, 11:47 AM
monitoring — A fix has been implemented and we are monitoring the results.
Jan 28, 11:30 AM
investigating — We are currently investigating this issue.
Elevated errors on Claude Sonnet 3.7
minorJan 28, 10:13 AM→Jan 28, 10:36 AMresolved
Jan 28, 10:36 AM
resolved — This incident has been resolved.
Jan 28, 10:13 AM
investigating — We are currently investigating this issue.
Degraded performance on Claude Console
minorJan 27, 10:28 PM→Jan 27, 11:07 PMresolved
Jan 27, 11:07 PM
resolved — This incident is resolved.
Jan 27, 10:55 PM
monitoring — A fix has been applied. Request latencies are returning to normal. We will continue to monitor system health
Jan 27, 10:28 PM
investigating — We are currently investigating degraded performance on platform.claude.com.
Elevated errors on Claude Haiku 3.5
minorJan 27, 02:23 PM→Jan 27, 02:56 PMresolved
Jan 27, 02:56 PM
resolved — This incident has been resolved.
Jan 27, 02:23 PM
investigating — We are currently investigating this issue.
Increased rate of errors for Opus 4.5
minorJan 25, 08:05 AM→Jan 26, 02:32 PMresolved
Jan 26, 02:32 PM
resolved — This incident has been resolved.
Jan 26, 04:53 AM
monitoring — We are continuing to monitor for any further issues.
Jan 25, 09:57 AM
monitoring — A fix has been implemented and we are monitoring the results.
+1 more updates
Elevated errors: Invalid `signature` in `thinking` block
minorJan 23, 05:09 AM→Jan 23, 07:47 AMresolved
Jan 23, 07:47 AM
resolved — This issue is resolved for new requests. However, for responses from one platform received between 2026-01-23 00:00 UTC - 2026-01-23 08:00 UTC that are subsequently included in requests sent to a diff...
Jan 23, 07:32 AM
monitoring — A fix has been implemented and we are monitoring the results.
Jan 23, 06:24 AM
identified — We are continuing to work on a fix for this issue.
+4 more updates
Elevated error rates on claude.ai and API
majorJan 22, 10:19 PM→Jan 22, 10:26 PMresolved
Jan 22, 10:26 PM
resolved — This incident has been resolved.
Jan 22, 10:23 PM
monitoring — We are continuing to monitor for any further issues.
Jan 22, 10:22 PM
monitoring — A fix has been implemented and we are monitoring the results.
+1 more updates
Claude Code Authentication Issues
majorJan 22, 04:22 PM→Jan 22, 04:49 PMresolved
Jan 22, 04:49 PM
resolved — This incident has been resolved.
Jan 22, 04:49 PM
monitoring — We are continuing to monitor for any further issues.
Jan 22, 04:36 PM
monitoring — A fix has been implemented and we are monitoring the results.
+2 more updates
Elevated errors on claude.ai
majorJan 22, 04:06 PM→Jan 22, 04:49 PMresolved
Jan 22, 04:49 PM
resolved — This incident has been resolved.
Jan 22, 04:10 PM
investigating — We are continuing to investigate this issue.
Jan 22, 04:06 PM
investigating — We are currently investigating this issue.
Elevated errors on Claude Sonnet 4.5
minorJan 21, 02:44 PM→Jan 21, 03:32 PMpostmortem
Jan 21, 03:57 PM
postmortem — On January 21, 2026, from approximately 14:00 to 15:26 UTC, some users experienced increased error rates and slower response times when using Claude Sonnet 4.5 through our API. The issue was caused by...
Jan 21, 03:32 PM
resolved — This incident has been resolved.
Jan 21, 03:28 PM
monitoring — A fix has been implemented and we are monitoring the results.
+2 more updates
Elevated errors on Claude Opus 4.5 and Sonnet 4.5
minorJan 20, 04:41 PM→Jan 20, 05:34 PMpostmortem
Jan 20, 06:00 PM
postmortem — On January 20, 2026, between 8:31 AM and 9:29 AM PT, customers experienced elevated error rates when using Claude Sonnet 4.5 and Claude Opus 4.5 models. The issue was caused by a newly enabled feature...
Jan 20, 05:34 PM
resolved — This incident has been resolved.
Jan 20, 05:20 PM
identified — The issue has been identified and a fix is being implemented.
+1 more updates
Compaction is having issues
minorJan 15, 07:28 AM→Jan 15, 05:02 PMresolved
Jan 15, 05:02 PM
resolved — This incident has been resolved.
Jan 15, 07:28 AM
identified — The issue has been identified and a fix is being implemented.
Elevated error rates on Opus 4.5 and Sonnet 4.5
criticalJan 14, 08:34 AM→Jan 14, 02:17 PMpostmortem
Jan 14, 03:43 PM
postmortem — On January 14, 2026, users experienced errors when using Claude Opus 4.5 and Sonnet 4.5 due to a service deployment that temporarily reduced our serving capacity. We identified and rolled back the dep...
Jan 14, 02:17 PM
resolved — This incident has been resolved.
Jan 14, 02:06 PM
monitoring — We are continuing to monitor for any further issues.
+10 more updates
Increased rate of errors for Opus 4.5
minorJan 13, 07:27 AM→Jan 13, 07:49 AMpostmortem
Jan 13, 06:57 PM
postmortem — On January 12-13, 2026, Claude Opus 4.5 users experienced elevated error rates and degraded service for approximately 2 hours across two separate incidents. The root cause was a configuration mismatch...
Jan 13, 07:49 AM
resolved — This incident has been resolved.
Jan 13, 07:39 AM
monitoring — A fix has been implemented and we are monitoring the results.
+1 more updates
Elevated rate of errors for multiple models
majorJan 12, 06:10 PM→Jan 12, 08:14 PMresolved
Jan 12, 08:14 PM
resolved — This incident has been resolved.
Jan 12, 06:39 PM
monitoring — A fix has been implemented and we are monitoring the results.
Jan 12, 06:19 PM
identified — The issue has been identified and a fix is being implemented.
+2 more updates
Increased rate of errors for Opus 4.5
majorJan 12, 07:21 PM→Jan 12, 08:14 PMresolved
Jan 12, 08:14 PM
resolved — This incident has been resolved.
Jan 12, 08:07 PM
identified — The issue has been identified and a fix is being implemented.
Jan 12, 07:21 PM
investigating — We are currently investigating this issue.
Elevated error rates on Sonnet 4.5 1M context
minorJan 10, 02:33 PM→Jan 10, 03:41 PMresolved
Jan 10, 03:41 PM
resolved — This incident has been resolved.
Jan 10, 03:16 PM
monitoring — A fix has been implemented and we are monitoring the results.
Jan 10, 03:00 PM
identified — The issue has been identified and a fix is being implemented.
+2 more updates
Degraded performance for API requests involving structured outputs.
minorJan 10, 03:37 AM→Jan 10, 06:38 AMresolved
Jan 10, 06:38 AM
resolved — We've deployed a fix to resolve the issue.
Jan 10, 04:40 AM
identified — This issue has been identified and we're working on a fix.
Jan 10, 03:37 AM
investigating — We are continuing to investigate this issue.
+1 more updates
New Subscription Activation & Payment Issues
minorJan 9, 07:41 PM→Jan 10, 04:55 AMresolved
Jan 10, 04:55 AM
resolved — The fix finished deploying approximately 2 hours ago and new purchases should work correctly going forward. We're closing this statuspage for now, and will work to restore access and/or provide refund...
Jan 9, 10:52 PM
identified — We are continuing to work on a fix for this issue.
Jan 9, 07:59 PM
identified — The issue has been identified and a fix should be coming soon for new purchases. After the issue is fixed, we will issue refunds for all users who were incorrectly charged and/or properly grant subscr...
+1 more updates
Increased latency on Sonnet 4.5
minorJan 8, 05:23 PM→Jan 8, 09:57 PMresolved
Jan 8, 09:57 PM
resolved — This incident has been resolved.
Jan 8, 05:43 PM
identified — The issue has been identified and a fix is being implemented.
Jan 8, 05:23 PM
investigating — We are currently investigating this issue.
Claude subscription usage limits not visible in Claude.ai and Claude Code
minorJan 7, 07:07 PM→Jan 8, 05:06 AMresolved
Jan 8, 05:06 AM
resolved — This incident has been resolved.
Jan 7, 07:20 PM
investigating — We are continuing to investigate this issue.
Jan 7, 07:07 PM
investigating — We are currently investigating this issue.
Elevated error rates on Opus 4.5
minorJan 7, 09:09 AM→Jan 7, 10:04 AMresolved
Jan 7, 10:04 AM
resolved — This incident has been resolved.
Jan 7, 09:28 AM
monitoring — A fix has been implemented and we are monitoring the results.
Jan 7, 09:22 AM
identified — The issue has been identified and a fix is being implemented.
+1 more updates
Errors on requests to Haiku 3.5
minorJan 6, 12:26 AM→Jan 6, 12:29 AMresolved
Jan 6, 12:29 AM
resolved — This incident has been resolved.
Jan 6, 12:26 AM
investigating — We are currently investigating this issue.
December 2025
Elevated error rates on Opus 4.5
minorDec 23, 09:55 AM→Dec 23, 10:51 AMresolved
Dec 23, 10:51 AM
resolved — This incident has been resolved.
Dec 23, 09:55 AM
investigating — We are currently investigating this issue.
Elevated error rates on Opus 4.5
minorDec 22, 07:18 AM→Dec 22, 09:32 AMresolved
Dec 22, 09:32 AM
resolved — This incident has been resolved.
Dec 22, 08:40 AM
monitoring — A fix has been implemented and we are monitoring the results.
Dec 22, 07:18 AM
investigating — We are currently investigating this issue.
Elevated error rates on Opus 4.5
minorDec 21, 01:16 PM→Dec 21, 02:34 PMresolved
Dec 21, 02:34 PM
resolved — This incident has been resolved.
Dec 21, 01:57 PM
monitoring — A fix has been implemented and we are monitoring the results.
Dec 21, 01:16 PM
identified — The issue has been identified and a fix is being implemented.
Research unavailable for some teams orgs
minorDec 20, 12:51 AM→Dec 20, 01:35 AMresolved
Dec 20, 01:35 AM
resolved — This incident has been resolved.
Dec 20, 12:51 AM
investigating — We are currently investigating this issue.
Claude Code on Windows rendering improperly
minorDec 19, 08:30 PM→Dec 19, 10:14 PMresolved
Dec 19, 10:14 PM
resolved — This incident has been resolved in Claude Code 2.0.74.
Dec 19, 08:30 PM
identified — The issue has been identified and a fix is being implemented.
Elevated error rates on Sonnet 4.5
minorDec 19, 04:34 AM→Dec 19, 01:52 PMresolved
Dec 19, 01:52 PM
resolved — This incident has been resolved.
Dec 19, 07:48 AM
monitoring — A fix has been implemented and we are monitoring the results.
Dec 19, 06:59 AM
identified — The issue has been identified and a fix is being implemented.
+1 more updates
Elevated error rates on Sonnet 4
minorDec 17, 10:45 AM→Dec 17, 11:20 AMresolved
Dec 17, 11:20 AM
resolved — This incident has been resolved.
Dec 17, 11:13 AM
monitoring — A fix has been implemented and we are monitoring the results.
Dec 17, 11:09 AM
identified — The issue has been identified and a fix is being implemented.
+2 more updates
New chats defaulting to Claude Opus
majorDec 16, 07:30 PM→Dec 16, 08:52 PMresolved
Dec 16, 08:52 PM
resolved — This incident has been resolved.
Dec 16, 08:44 PM
monitoring — We are continuing to monitor for any further issues.
Dec 16, 08:44 PM
monitoring — A fix has been implemented and we are monitoring the results.
+2 more updates
Cannot create new conversations on Claude.ai
criticalDec 16, 04:23 PM→Dec 16, 04:43 PMresolved
Dec 16, 04:43 PM
resolved — This incident has been resolved.
Dec 16, 04:36 PM
monitoring — We are continuing to monitor for any further issues.
Dec 16, 04:36 PM
monitoring — A fix has been implemented and we are monitoring the results.
+1 more updates
Unable to view shared chats on claude.ai
minorDec 15, 06:39 PM→Dec 15, 07:29 PMresolved
Dec 15, 07:29 PM
resolved — This incident has been resolved.
Dec 15, 07:24 PM
monitoring — A fix has been implemented and we are monitoring the results.
Dec 15, 07:16 PM
identified — The issue has been identified and a fix is being implemented.
+1 more updates
Elevated errors across many models
criticalDec 14, 09:31 PM→Dec 14, 10:51 PMpostmortem
Dec 14, 11:40 PM
postmortem — Between 13:25 and 14:43 PT today, Claude Opus 4.5 and Sonnet models experienced degraded availability. A network routing misconfiguration caused traffic to backend infrastructure to be dropped, preven...
Dec 14, 10:51 PM
resolved — As of 14:43 PT / 22:43 UTC we have seen full recovery across all models.
Dec 14, 10:46 PM
identified — The issue has been identified and a fix is being implemented.
+3 more updates
Elevated errors on documentation site in Europe
noneDec 12, 05:10 PM→Dec 12, 06:59 PMresolved
Dec 12, 06:59 PM
resolved — This incident has been resolved.
Dec 12, 05:10 PM
investigating — We are currently investigating this issue.
Unable to start chats on claude.ai
majorDec 12, 08:00 AM→Dec 12, 08:00 AMresolved
Dec 12, 08:19 AM
resolved — This incident has been resolved.
iOS Subscription Access Issues
minorDec 5, 08:34 PM→Dec 12, 12:04 AMresolved
Dec 12, 12:04 AM
resolved — The issue has been resolved. We are working on compensation for impacted users.
Dec 9, 11:37 PM
monitoring — A fix has been implemented and we are monitoring the results.
Dec 5, 08:34 PM
identified — Due to a bug introduced in Claude iOS app version 1.251117.1 (November 18), some Apple App Store users who purchased Pro and Max plans on or after November 24 did not receive proper access to their pl...
Research on claude.ai down
minorDec 10, 07:44 PM→Dec 10, 08:21 PMresolved
Dec 10, 08:21 PM
resolved — This incident has been resolved.
Dec 10, 07:50 PM
identified — The issue has been identified and a fix is being implemented.
Dec 10, 07:44 PM
investigating — We are currently investigating this issue.
Claude.ai is unavailable
majorDec 5, 10:47 AM→Dec 5, 11:27 AMresolved
Dec 5, 11:27 AM
resolved — This incident has been resolved.
Dec 5, 11:18 AM
monitoring — A fix has been implemented and we are monitoring the results.
Dec 5, 10:49 AM
identified — We have identified the issue and are working on remediating it
+3 more updates
Related Incident Histories
Get Anthropic (Claude) Outage Alerts
Be the first to know when Anthropic (Claude) go down.