DeepSeek Outage History

49 incidents reported. Data sourced from the official DeepSeek status page.

49
Total Incidents
43
Major/Critical
4
Minor
49
Resolved

February 2026

【已解决】DeepSeek 网页/API 性能异常([Resolved]DeepSeek Web/API Service Degraded Performance)

minor
Feb 3, 02:03 AMFeb 3, 02:30 AMresolved
Feb 3, 02:30 AM
resolvedThis incident has been resolved.
Feb 3, 02:03 AM
identifiedThe issue has been identified and a fix is being implemented.

December 2025

【已恢复】DeepSeek 网页/API 性能异常([Resolved]DeepSeek Web/API Service Degraded Performance)

minor
Dec 22, 10:31 AMDec 22, 10:42 AMresolved
Dec 22, 10:42 AM
resolvedThis incident has been resolved.
Dec 22, 10:31 AM
identifiedThe issue has been identified and a fix is being implemented.

【已恢复】DeepSeek 网页/API不可用([Resolved]DeepSeek Web/API Service Not Available)

critical
Dec 16, 09:11 AMDec 16, 09:47 AMresolved
Dec 16, 09:47 AM
resolvedThis incident has been resolved.
Dec 16, 09:45 AM
monitoringWe are continuing to monitor for any further issues.
Dec 16, 09:29 AM
monitoringA fix has been implemented and we are monitoring the results.
+2 more updates

【已恢复】DeepSeek 网页/API不可用([Resolved]DeepSeek Web/API Service Not Available)

critical
Dec 14, 02:39 PMDec 14, 03:14 PMresolved
Dec 14, 03:14 PM
resolvedThis incident has been resolved.
Dec 14, 02:54 PM
monitoringA fix has been implemented and we are monitoring the results.
Dec 14, 02:39 PM
investigatingWe are currently investigating this issue.

【已恢复】DeepSeek 网页/API不可用([Resolved]DeepSeek Web/API Service Not Available)

critical
Dec 11, 12:23 PMDec 11, 12:54 PMresolved
Dec 11, 12:54 PM
resolvedThis incident has been resolved.
Dec 11, 12:39 PM
monitoringA fix has been implemented and we are monitoring the results.
Dec 11, 12:23 PM
investigatingWe are currently investigating this issue.

November 2025

【已解决】DeepSeek 网页/API 性能异常([Resolved] DeepSeek Web/API Service Degraded Performance)

major
Nov 25, 07:46 AMNov 25, 08:18 AMresolved
Nov 25, 08:18 AM
resolvedThis incident has been resolved.
Nov 25, 08:18 AM
monitoringWe are continuing to monitor for any further issues.
Nov 25, 08:07 AM
monitoringA fix has been implemented and we are monitoring the results.
+1 more updates

【已解决】DeepSeek 网页不可用([Resolved] DeepSeek Web Service Not Available)

critical
Nov 4, 08:40 AMNov 4, 08:53 AMresolved
Nov 4, 08:53 AM
resolvedThis incident has been resolved.
Nov 4, 08:49 AM
identifiedThe issue has been identified and a fix is being implemented.

【已解决】DeepSeek 网页/API性能下降([Resolved] DeepSeek Web/API Service Degraded Performance)

major
Nov 3, 07:28 AMNov 3, 07:53 AMresolved
Nov 3, 07:53 AM
resolvedThis incident has been resolved.
Nov 3, 07:45 AM
identifiedThe issue has been identified and a fix is being implemented.

August 2025

【已恢复】DeepSeek 网页/API不可用([Resolved]DeepSeek Web/API Service Not Available)

critical
Aug 11, 01:55 PMAug 11, 03:39 PMresolved
Aug 11, 03:39 PM
resolvedThis incident has been resolved.
Aug 11, 03:12 PM
identified大部分服务已经恢复正常. The majority of services have been restored.
Aug 11, 02:28 PM
identified我们已定位到问题,目前服务正在逐渐恢复中 We have identified the issue, and the service is gradually recovering.
+1 more updates

July 2025

【已恢复】DeepSeek 网页/API性能下降([Resolved] DeepSeek Web/API Performance Degradation)

minor
Jul 30, 02:01 AMJul 30, 04:19 AMresolved
Jul 30, 04:19 AM
resolvedThis incident has been resolved.
Jul 30, 02:29 AM
identified您的请求延时可能变大,我们已找到问题,并正在解决中。 (Your request may experience increased latency. We have identified the issue and are working on resolving it.)
Jul 30, 02:01 AM
investigatingWe are currently investigating this issue.

【已解决】DeepSeek 网页/API 性能异常([Resolved]DeepSeek Web/API Service Degraded Performance)

major
Jul 2, 01:32 PMJul 2, 02:48 PMresolved
Jul 2, 02:48 PM
resolvedThis incident has been resolved.
Jul 2, 02:13 PM
monitoringA fix has been implemented and we are monitoring the results.
Jul 2, 01:32 PM
investigatingWe are currently investigating this issue.

【已恢复】DeepSeek V3 网页/API不可用([Resolved]DeepSeek V3 Web/API Service Not Available)

major
Jul 1, 10:05 AMJul 1, 10:15 AMresolved
Jul 1, 10:15 AM
resolvedThis incident has been resolved.
Jul 1, 10:05 AM
identifiedThe issue has been identified and a fix is being implemented.

May 2025

【已恢复】DeepSeek 网页/API不可用([Resolved] DeepSeek Web/API Service Not Available)

critical
May 28, 02:33 PMMay 28, 02:38 PMresolved
May 28, 02:38 PM
resolvedThis incident has been resolved.
May 28, 02:33 PM
investigatingWe are currently investigating this issue.

DeepSeek 网页 & APP 不可用(DeepSeek Web & APP Service Not Available)

critical
May 13, 09:22 AMMay 13, 11:01 AMresolved
May 13, 11:01 AM
resolvedThis incident has been resolved.
May 13, 10:55 AM
monitoringWe are continuing to monitor for any further issues.
May 13, 10:55 AM
monitoring所有系统已经恢复正常,我们正在观察系统状态 The system has recovered. We are continuously monitoring the system.
+2 more updates

March 2025

【已恢复】DeepSeek 网页/API不可用( [Resolved] DeepSeek Web/API Service Not Available)

critical
Mar 21, 06:28 AMMar 21, 06:38 AMresolved
Mar 21, 06:38 AM
resolvedThis incident has been resolved.
Mar 21, 06:28 AM
identified系统升级过程中导致故障,正在全力排查恢复中 (A fault has occurred during the system upgrade process. We are currently working at full capacity to investigate and restore the system.)

【已恢复】DeepSeek R1 网页/API不可用([Resolved] DeepSeek R1 Web/API Service Not Available)

critical
Mar 20, 06:04 AMMar 20, 06:11 AMresolved
Mar 20, 06:11 AM
resolvedThis incident has been resolved.
Mar 20, 06:04 AM
investigatingWe are currently investigating this issue.

【已恢复】DeepSeek R1 网页/API不可用([Resolved] DeepSeek R1 Web/API Service Not Available)

critical
Mar 10, 04:12 PMMar 10, 04:38 PMresolved
Mar 10, 04:38 PM
resolvedThis incident has been resolved.
Mar 10, 04:12 PM
investigatingWe are currently investigating this issue.

February 2025

DeepSeek 网页/API 性能异常(DeepSeek Web/API Degraded Performance)

minor
Feb 8, 06:52 AMFeb 26, 02:02 AMresolved
Feb 26, 02:02 AM
resolvedThis incident has been resolved.
Feb 8, 06:52 AM
monitoringWe are working hard to optimize the system...

January 2025

DeepSeek 网页/API 性能异常(DeepSeek Web/API Degraded Performance)

major
Jan 27, 01:33 PMFeb 8, 06:49 AMresolved
Feb 8, 06:49 AM
resolvedThis incident has been resolved.
Feb 5, 03:20 AM
monitoringWe are continuing to monitor for any further issues.
Jan 31, 04:17 PM
monitoringA fix has been implemented and we are monitoring the results.
+14 more updates

DeepSeek 无法登录/注册(Cannot Login/Sign up on DeepSeek)

critical
Jan 27, 12:16 PMJan 27, 01:32 PMresolved
Jan 27, 01:32 PM
resolvedThis incident has been resolved.
Jan 27, 01:11 PM
investigatingWe are investigating the account issue.
Jan 27, 01:06 PM
monitoringWe are continuing to monitor for any further issues.
+3 more updates

【已恢复】DeepSeek 网页/API不可用([Resolved]DeepSeek Web/API Service Not Available)

critical
Jan 27, 06:37 AMJan 27, 08:43 AMresolved
Jan 27, 08:43 AM
resolvedThis incident has been resolved.
Jan 27, 08:33 AM
monitoringA fix has been implemented and we are monitoring the results.
Jan 27, 08:07 AM
investigatingWe are currently investigating this issue.
+3 more updates

DeepSeek API不可用(DeepSeek API Service Not Available)

critical
Jan 27, 02:55 AMJan 27, 06:21 AMresolved
Jan 27, 06:21 AM
resolvedV3 api 算是回来了,新年快乐~The V3 API is finally back, Happy Chinese New Year!
Jan 27, 05:59 AM
identifiedStriving to restore the V3 API.
Jan 27, 05:48 AM
monitoringV3 api is recovering...
+7 more updates

【已恢复】DeepSeek 网页/API不可用([Resolved]DeepSeek Web/API Service Not Available)

critical
Jan 26, 02:59 PMJan 26, 03:39 PMresolved
Jan 26, 03:39 PM
resolvedThis incident has been resolved.
Jan 26, 03:28 PM
monitoringA fix has been implemented and we are monitoring the results.
Jan 26, 02:59 PM
investigatingWe are currently investigating this issue.

【已恢复】DeepSeek-R1 网页/API不可用([Resolved]DeepSeek-R1 Web/API Service Not Available)

critical
Jan 26, 06:34 AMJan 26, 06:39 AMresolved
Jan 26, 06:39 AM
resolvedThis incident has been resolved.
Jan 26, 06:34 AM
investigatingWe are currently investigating this issue.

【已恢复】DeepSeek 网页不可用([Resolved] DeepSeek Web Service Not Available)

critical
Jan 14, 07:54 AMJan 14, 07:55 AMresolved
Jan 14, 07:55 AM
resolvedThis incident has been resolved.
Jan 14, 07:54 AM
investigatingWe are currently investigating this issue.

【已恢复】DeepSeek 网页/API不可用([Resolved] DeepSeek Web/API Service Not Available)

critical
Jan 8, 07:12 AMJan 8, 07:26 AMresolved
Jan 8, 07:26 AM
resolvedThis incident has been resolved.
Jan 8, 07:12 AM
investigatingWe are currently investigating this issue.

【已恢复】DeepSeek 网页/API不可用([Resolved]DeepSeek Web/API Service Not Available)

critical
Jan 8, 02:29 AMJan 8, 02:56 AMresolved
Jan 8, 02:56 AM
resolvedThis incident has been resolved.
Jan 8, 02:29 AM
investigatingWe are currently investigating this issue.

【已恢复】DeepSeek 网页/API不可用([Resolved]DeepSeek Web/API Service Not Available)

critical
Jan 3, 07:49 AMJan 3, 08:04 AMresolved
Jan 3, 08:04 AM
resolvedThis incident has been resolved.
Jan 3, 07:49 AM
investigatingWe are currently investigating this issue.

December 2024

【已解决】DeepSeek 网页/API不可用([Resolved] DeepSeek Web/API Service Not Available)

critical
Dec 26, 02:44 PMDec 26, 03:04 PMresolved
Dec 26, 03:04 PM
resolvedThis incident has been resolved.
Dec 26, 02:57 PM
monitoringA fix has been implemented and we are monitoring the results.
Dec 26, 02:44 PM
investigatingWe are currently investigating this issue.

【已恢复】DeepSeek 网页/API不可用([Resolved] DeepSeek Web/API Service Not Available)

critical
Dec 26, 01:34 AMDec 26, 01:39 AMresolved
Dec 26, 01:39 AM
resolvedThis incident has been resolved.
Dec 26, 01:34 AM
investigatingWe are currently investigating this issue.

November 2024

DeepSeek 网页/API不可用(DeepSeek Web/API Service Not Available)

major
Nov 26, 07:30 PMNov 27, 07:45 AMresolved
Nov 27, 07:54 AM
resolvedDeepSeek 网页/API不可用(DeepSeek Web/API Service Not Available)

【已恢复】DeepSeek Coder 网页/API不可用([Resolved] DeepSeek Coder Web/API Service Not Available)

critical
Nov 13, 10:12 AMNov 13, 10:22 AMresolved
Nov 13, 10:22 AM
resolvedThis incident has been resolved.
Nov 13, 10:12 AM
investigatingWe are currently investigating this issue.

October 2024

【已恢复】DeepSeek Coder 网页/API不可用([Resolved] DeepSeek Coder Web/API Service Not Available)

critical
Oct 23, 02:41 AMOct 23, 02:52 AMresolved
Oct 23, 02:52 AM
resolvedThis incident has been resolved.
Oct 23, 02:41 AM
investigatingWe are currently investigating this issue.

【已恢复】DeepSeek Coder 网页/API不可用([Resolved] DeepSeek Coder Web/API Service Not Available)

critical
Oct 22, 02:17 AMOct 22, 02:31 AMresolved
Oct 22, 02:31 AM
resolvedThis incident has been resolved.
Oct 22, 02:25 AM
monitoringA fix has been implemented and we are monitoring the results.
Oct 22, 02:17 AM
investigatingWe are currently investigating this issue.

September 2024

【已恢复】DeepSeek 网页/API不可用([Resolved] DeepSeek Web/API Service Not Available)

critical
Sep 23, 04:04 AMSep 23, 04:28 AMresolved
Sep 23, 04:28 AM
resolvedThis incident has been resolved.
Sep 23, 04:27 AM
investigatingWe are continuing to investigate this issue.
Sep 23, 04:04 AM
investigatingWe are currently investigating this issue.

【已恢复】DeepSeek Coder 网页/API不可用([Resolved] DeepSeek Coder Web/API Service Not Available)

critical
Sep 14, 01:57 AMSep 14, 02:04 AMresolved
Sep 14, 02:04 AM
resolvedThis incident has been resolved.
Sep 14, 02:04 AM
investigatingWe are continuing to investigate this issue.
Sep 14, 01:57 AM
investigatingWe are currently investigating this issue.

August 2024

【已恢复】DeepSeek Chat 网页/API不可用([Resolved] DeepSeek Chat Web/API Service Not Available)

major
Aug 13, 03:08 AMAug 13, 03:27 AMresolved
Aug 13, 03:27 AM
resolvedThis incident has been resolved.
Aug 13, 03:11 AM
monitoringA fix has been implemented and we are monitoring the results.
Aug 13, 03:08 AM
investigatingWe are currently investigating this issue.

【已恢复】DeepSeek Coder 网页/API不可用([Resoved] DeepSeek Coder Web/API Service Not Available)

none
Aug 12, 05:30 PMAug 12, 05:30 PMresolved
Aug 13, 03:15 AM
resolvedThis incident has been resolved.

【已恢复】DeepSeek Coder 网页/API 服务不稳定([Resolved] DeepSeek Coder Web/API Service Not Stable)

major
Aug 12, 08:39 AMAug 12, 10:24 AMresolved
Aug 12, 10:24 AM
resolvedThis incident has been resolved.
Aug 12, 08:39 AM
investigatingWe are currently investigating this issue.

【已恢复】DeepSeek Coder 网页/API不可用([Resolved] DeepSeek Coder Web/API Service Not Available)

critical
Aug 11, 11:11 AMAug 11, 12:25 PMresolved
Aug 11, 12:25 PM
resolvedThis incident has been resolved.
Aug 11, 11:11 AM
investigatingWe are currently investigating this issue.

【已恢复】DeepSeek Coder 网页/API不可用([Resolved]DeepSeek Coder Web/API Service Not Available)

critical
Aug 11, 01:43 AMAug 11, 11:11 AMresolved
Aug 11, 11:11 AM
resolvedThis incident has been resolved.
Aug 11, 02:24 AM
investigatingWe are continuing to investigate this issue.
Aug 11, 01:43 AM
investigatingWe are currently investigating this issue.

[Resolved] High Error Rate of DeepSeek API

major
Aug 2, 01:13 PMAug 2, 02:38 PMresolved
Aug 2, 02:38 PM
resolvedThis incident has been resolved.
Aug 2, 01:13 PM
investigatingWe are currently investigating this issue.

July 2024

【已解决】DeepSeek Chat Web/API 不可用([Resolved] DeepSeek Chat Web/API Unavailable)

none
Jul 24, 04:20 PMJul 24, 04:20 PMresolved
Jul 24, 04:30 PM
resolvedThis incident has been resolved.

【已恢复】DeepSeek Chat 网页与 API 不可用([Resolved]DeepSeek Chat Web & API Unavailable)

critical
Jul 23, 07:12 AMJul 23, 07:19 AMresolved
Jul 23, 07:19 AM
resolvedThis incident has been resolved.
Jul 23, 07:18 AM
investigatingWe are continuing to investigate this issue.
Jul 23, 07:12 AM
investigatingWe are currently investigating this issue.

June 2024

DeepSeek-V2 Chat 网页端/API 访问异常 (DeepSeek-V2 Chat Web/API Service Unavailable)

major
Jun 26, 08:59 AMJun 26, 09:19 AMresolved
Jun 26, 09:19 AM
resolved问题已修复(The issue has been resolved)
Jun 26, 08:59 AM
investigating我们正在定位问题 (We are currently investigating this issue)

【已修复】DeepSeek-V2 Chat 网页端/API 访问异常 ([Resolved] DeepSeek-V2 Chat Web/API Service Unavailable)

major
Jun 14, 12:40 PMJun 14, 01:16 PMresolved
Jun 14, 01:16 PM
resolved问题已修复(The issue has been resolved)
Jun 14, 01:11 PM
monitoring我们定位并修复了问题,在观察中 (We have identified the issue and applied a fix. We are continuously monitoring the system)
Jun 14, 12:53 PM
investigating我们正在定位问题 (We are currently investigating this issue)

May 2024

【已恢复】API 报错频率上升 ([Resolved]Elevated API error rate)

major
May 23, 02:35 AMMay 23, 03:33 AMresolved
May 23, 03:33 AM
resolved问题已解决 (This incident has been resolved.)
May 23, 03:29 AM
monitoring我们定位了问题,并尝试修复,持续观察中 (We have identified the root cause, and fixed the issue. We are continuing to monitor the status)
May 23, 03:25 AM
investigating问题仍在定位中 (We are continuing to investigate this issue)
+1 more updates

【已恢复】DeepSeek 网页/API不可用 ([Resolved] DeepSeek Web/API Service Not Available)

critical
May 21, 05:10 AMMay 21, 05:19 AMresolved
May 21, 05:21 AM
resolved问题已解决,服务恢复 (The issue is resolved, all systems are operational)
May 21, 05:16 AM
investigating我们正在定位问题 (We are currently investigating the issue)

【已恢复】DeepSeek 网页对话服务与 API 不可用 ([Resolved] DeepSeek web chat service and API are unavailable)

critical
May 9, 08:30 PMMay 10, 08:30 AMresolved
May 11, 02:38 PM
resolved我们已经定位了根因并加以解决。所有系统恢复正常。(We have identified the root cause and resolved the issue. All systems are operational now.)

Get DeepSeek Outage Alerts

Be the first to know when DeepSeek go down.