ChatGPT Outage History
25 incidents reported. Data sourced from the official ChatGPT status page.
25
Total Incidents
3
Major/Critical
17
Minor
25
Resolved
September 2026
We are seeing elevated error rates across API models
minorSep 17, 09:29 PM→Sep 17, 09:50 PMresolved
Sep 17, 09:50 PM
resolved — All impacted services have now fully recovered.
Sep 17, 09:31 PM
monitoring — We have applied the mitigation and are monitoring the recovery.
Sep 17, 09:29 PM
identified — We have identified that users are experiencing elevated errors for the impacted services.
We are working on implementing a mitigation.
Elevated errors affecting ChatGPT Work mode
majorSep 17, 07:03 PM→Sep 17, 08:24 PMresolved
Sep 17, 08:24 PM
resolved — All impacted services have now fully recovered.
Sep 17, 07:57 PM
identified — We are still implementing the mitigation.
Sep 17, 07:38 PM
investigating — We are investigating the issue for the listed services.
+1 more updates
Elevated errors in ChatGPT Work
minorSep 16, 06:44 PM→Sep 16, 07:34 PMresolved
Sep 16, 07:34 PM
resolved — All impacted services have now fully recovered.
Sep 16, 07:20 PM
monitoring — We have applied the mitigation and are monitoring the recovery.
Sep 16, 07:15 PM
investigating — We are continuing to investigate elevated errors affecting ChatGPT Work. We will provide updates as we learn more.
+1 more updates
Elevated errors with gpt-image-2.5-flare
majorSep 15, 11:50 PM→Sep 16, 12:30 AMresolved
Sep 16, 12:30 AM
resolved — All impacted services have now fully recovered.
Sep 15, 11:58 PM
monitoring — We have applied the mitigation and are monitoring the recovery.
Sep 15, 11:50 PM
investigating — We are experiencing elevated error rates for image generation and editing requests using gpt-image-2.5-flare in the API.
Our team is working to mitigate the issue. We will provide another update as m...
Ads Manager login issues
minorSep 15, 04:52 PM→Sep 15, 04:54 PMresolved
Sep 15, 04:54 PM
resolved — All impacted services have now fully recovered.
Sep 15, 04:52 PM
monitoring — We have applied the mitigation and are monitoring the recovery.
Elevated errors from GPT-5.6 and GPT-5.6 Instant on paid plans
minorSep 15, 07:12 AM→Sep 15, 07:53 AMresolved
Sep 15, 07:53 AM
resolved — All impacted services have now fully recovered.
Sep 15, 07:24 AM
monitoring — We have applied the mitigation and are monitoring the recovery.
Sep 15, 07:12 AM
investigating — We are investigating the issue for the listed services.
Elevated errors affecting Work Mode in ChatGPT
minorSep 14, 03:58 PM→Sep 15, 03:11 AMresolved
Sep 15, 03:11 AM
resolved — All impacted services have now fully recovered.
Sep 14, 07:42 PM
monitoring — We have applied additional mitigations for Work Mode. We are monitoring to confirm that workspace tools and files are functioning normally for ChatGPT Plus users.
Sep 14, 03:58 PM
monitoring — Earlier today, some ChatGPT Plus users using Work Mode experienced errors starting or resuming tasks, or had limited access to workspace tools and files. We have applied a mitigation and service has r...
Degraded Performance affecting Agents API
noneSep 14, 11:20 PM→Sep 14, 11:39 PMresolved
Sep 14, 11:39 PM
resolved — The issue affecting the Agents API has been resolved. Managed sessions are now processing turns normally.
Sep 14, 11:28 PM
monitoring — We have applied mitigations and are seeing recovery, but the service has not fully recovered. We are continuing to monitor recovery.
Sep 14, 11:20 PM
monitoring — Since 1:30 PM Pacific Time on September 14, customers using the Agents API have experienced delays or been unable to start turns in managed sessions.
Elevated error rates for Codex and ChatGPT Work
noneSep 14, 02:46 AM→Sep 14, 03:57 AMresolved
Sep 14, 03:57 AM
resolved — All impacted services have now fully recovered.
Sep 14, 03:42 AM
monitoring — We have applied the mitigation and are monitoring the recovery.
Sep 14, 02:59 AM
investigating — ```
We are investigating elevated error rates affecting Codex and ChatGPT Work
```
+1 more updates
Elevated errors for ChatGPT users in Europe
minorSep 13, 04:56 PM→Sep 13, 05:47 PMresolved
Sep 13, 05:47 PM
resolved — All impacted services have now fully recovered.
Sep 13, 05:00 PM
monitoring — We have applied the mitigation and are monitoring the recovery.
Sep 13, 04:56 PM
investigating — We have identified that users are experiencing elevated errors for the impacted services.
We are working on implementing a mitigation.
Codex GitHub Review and Pull Request Failures
minorSep 13, 09:26 AM→Sep 13, 09:53 AMresolved
Sep 13, 10:53 AM
resolved — All impacted services have now fully recovered.
Sep 13, 09:55 AM
monitoring — Github have applied the mitigation and are monitoring the recovery.
Sep 13, 09:53 AM
resolved — Github has applied the mitigation and we are monitoring the recovery.
+3 more updates
1% of ChatGPT Work (mobile/web) turns are failing for existing threads
minorSep 11, 04:22 PM→Sep 12, 01:57 AMresolved
Sep 12, 01:57 AM
resolved — All impacted services have now fully recovered.
Sep 12, 01:38 AM
monitoring — We have applied the mitigation and are monitoring the recovery.
Sep 11, 09:51 PM
monitoring — We have applied the mitigation and are monitoring the recovery.
+3 more updates
Elevated errors for GPT-5.6 Sol on the API
minorSep 11, 09:08 AM→Sep 11, 11:21 AMresolved
Sep 11, 11:21 AM
resolved — All impacted services have now fully recovered.
Sep 11, 10:09 AM
monitoring — We have brought additional capacity online and are seeing improvements for some GPT-5.6 Sol API traffic.
We continue to mitigate elevated errors affecting Chat Completions and Responses and are monito...
Sep 11, 09:08 AM
identified — We have identified that users are experiencing elevated errors for the impacted services.
We are working on implementing a mitigation.
Elevated errors for ChatGPT users in Europe
minorSep 11, 07:53 AM→Sep 11, 10:16 AMresolved
Sep 11, 10:16 AM
resolved — All impacted services have now fully recovered.
Sep 11, 08:37 AM
monitoring — We have applied the mitigation and are monitoring the recovery.
Sep 11, 07:53 AM
identified — We have identified that users are experiencing elevated errors for the impacted services.
We are working on implementing a mitigation.
Delays in customer support responses
noneSep 10, 07:53 PM→Sep 10, 09:48 PMresolved
Sep 10, 09:48 PM
resolved — All impacted services have now fully recovered.
Sep 10, 09:20 PM
monitoring — We have applied the mitigation and are monitoring the recovery.
Sep 10, 08:54 PM
identified — We have identified the cause of the issue affecting our customer support systems and are implementing a mitigation. Customers may continue to experience longer than usual response times.
+2 more updates
Elevated errors affecting ChatGPT Work
minorSep 10, 07:49 PM→Sep 10, 09:30 PMresolved
Sep 10, 09:30 PM
resolved — All impacted services are now fully recovered.
Sep 10, 08:31 PM
monitoring — We have applied mitigation and are monitoring recovery.
Sep 10, 07:50 PM
investigating — We are investigating elevated errors affecting some ChatGPT Work users. Some users may encounter server errors. We are working to mitigate the issue.
+1 more updates
Unable to open shared ChatGPT Project using direct link
minorSep 10, 02:21 AM→Sep 10, 02:28 PMresolved
Sep 10, 02:28 PM
resolved — All impacted services have now fully recovered.
Sep 10, 12:06 PM
monitoring — We have applied the mitigation and are monitoring the recovery.
Sep 10, 09:37 AM
identified — We are still implementing the mitigation.
+2 more updates
Investigating unexpected usage limit resets
noneSep 9, 05:29 PM→Sep 9, 05:54 PMresolved
Sep 9, 05:54 PM
resolved — All impacted services have now fully recovered.
Sep 9, 05:45 PM
monitoring — We have applied the mitigation and are monitoring the recovery.
Sep 9, 05:40 PM
identified — We've identified the issue and are working on a fix.
+1 more updates
Increased Error Rate For Pro and Plus Plan Conversations
minorSep 9, 03:13 PM→Sep 9, 04:21 PMresolved
Sep 9, 04:21 PM
resolved — All impacted services have now fully recovered.
Sep 9, 03:56 PM
monitoring — We have applied a mitigation and are monitoring the impacted services.
Sep 9, 03:13 PM
investigating — We have identified that users are experiencing elevated errors for the impacted services.
We are working on implementing a mitigation.
Elevated errors for image generation
minorSep 8, 02:32 PM→Sep 8, 09:59 PMresolved
Sep 8, 09:59 PM
resolved — All impacted services have now fully recovered.
Sep 8, 07:11 PM
monitoring — We have applied the mitigation and are monitoring the recovery.
Sep 8, 04:35 PM
identified — We have identified the issue affecting image generation in ChatGPT and the Images API. Some image-generation requests may continue to fail.
+3 more updates
File uploads are delayed or failing
minorSep 8, 02:39 PM→Sep 8, 07:16 PMresolved
Sep 8, 07:16 PM
resolved — All impacted services have now fully recovered.
Sep 8, 05:48 PM
monitoring — We have applied the mitigation and are monitoring the recovery.
Sep 8, 04:29 PM
identified — We have identified the issue causing file-upload processing failures and delays in ChatGPT. Some files may remain unavailable while processing, and some uploads may fail.
+3 more updates
Users in APAC region may face increased error in ChatGPT, Work, image generation, file upload, Voice, and Codex Cloud
minorSep 4, 07:00 AM→Sep 4, 10:46 AMresolved
Sep 4, 10:46 AM
resolved — All impacted services have now fully recovered.
Sep 4, 09:47 AM
monitoring — We have applied the mitigation and are monitoring the recovery.
Sep 4, 07:00 AM
investigating — We are investigating the issue for the listed services.
Elevated errors across ChatGPT and Codex
minorSep 3, 02:58 PM→Sep 3, 04:55 PMresolved
Sep 3, 04:55 PM
resolved — The issue causing elevated errors across ChatGPT and Codex has been resolved.
Some Codex remote control users may need to pair their mobile device again following this incident.
Sep 3, 03:50 PM
monitoring — We have applied the mitigation and are monitoring the recovery.
Sep 3, 02:58 PM
investigating — We are investigating the issue for the listed services.
ChatGPT Work Mode High Error Rates
majorSep 3, 12:04 AM→Sep 3, 12:10 AMresolved
Sep 3, 12:10 AM
resolved — All impacted services have now fully recovered.
Sep 3, 12:04 AM
investigating — ChatGPT Work Mode is experiencing high error rates. We are investigating the issue.
Elevated errors creating new accounts
noneSep 2, 06:13 PM→Sep 2, 06:45 PMresolved
Sep 2, 06:45 PM
resolved — The issue affecting new account creation has been resolved.
Sep 2, 06:39 PM
monitoring — We have applied the mitigation and are monitoring recovery.
Sep 2, 06:13 PM
investigating — We are investigating an issue preventing some users from creating new accounts. We will share updates as we learn more.
Related Incident Histories
Get ChatGPT Outage Alerts
Be the first to know when ChatGPT go down.