Cohere Outage History

25 incidents reported. Data sourced from the official Cohere status page.

25
Total Incidents
6
Major/Critical
17
Minor
25
Resolved

August 2026

Documentation Content Loading Issues

major
Aug 5, 07:36 PM→Aug 5, 08:33 PMresolved
Aug 5, 08:35 PM
resolved — šŸŽ‰ The issue has been resolved and we are back to normal.
Aug 5, 08:33 PM
resolved — šŸŽ‰ The issue has been resolved and we are back to normal.
Aug 5, 07:36 PM
investigating — We are investigating a partial outage affecting our documentation site. Some documentation pages may not load correctly due to an ongoing issue with our upstream documentation provider (Fern). We are ...

July 2026

Dashboard Login Service Disruption

major
Jul 23, 10:56 PM→Jul 23, 11:46 PMresolved
Jul 23, 11:46 PM
resolved — šŸŽ‰ The issue affecting Dashboard login has been resolved. All Cohere services are operating normally. Thank you for your patience while we worked through this.
Jul 23, 11:36 PM
monitoring — šŸ‘€ The issue affecting Dashboard login has been resolved āœ…. We're monitoring to confirm stability. All Cohere services are operating normally.
Jul 23, 11:27 PM
identified — šŸ› ļø **Update:** We have identified the cause of login issues affecting the Cohere Dashboard, preventing successful logins. A fix is being implemented now and we expect Dashboard login to be restored s...
+1 more updates

June 2026

/audio/transcriptions endpoint returns error for audio files with unexpected sampling rate

none
Jun 1, 01:51 PM→Jun 1, 04:46 PMresolved
Jun 1, 04:46 PM
resolved — šŸŽ‰ The issue has been resolved and we are back to normal.
Jun 1, 01:51 PM
identified — /audio/transcriptions endpoints availability is affected now due to the Cohere ASR model backing the endpoint throws error for any audio inputs that are in the expected sampling rate. Previously these...

April 2026

Docs Platform Degraded Performance

critical
Apr 20, 10:16 PM→Apr 20, 10:28 PMresolved
Apr 20, 10:28 PM
resolved — Docs are back up!
Apr 20, 10:16 PM
investigating — We are currently experiencing an outage affecting our documentation site due to an issue with our third-party documentation provider, Fern. Our team is actively monitoring the situation while the pro...

Multiple Model Disruptions

minor
Apr 13, 07:36 PM→Apr 13, 09:00 PMresolved
Apr 13, 09:00 PM
resolved — šŸŽ‰ The issue has been resolved and we are back to normal.
Apr 13, 07:45 PM
monitoring — šŸ‘€ We are monitoring to make sure the incident has been fully resolved.
Apr 13, 07:36 PM
investigating — We are currently investigating Multiple Model Disruptions.

Scheduled DB Maintenance: Model authentication and API access momentarily affected

minor
Apr 11, 03:31 PM→Apr 11, 03:39 PMresolved
Apr 11, 03:39 PM
resolved — šŸŽ‰ The issue has been resolved and we are back to normal.
Apr 11, 03:31 PM
identified — There is a scheduled DB maintenance in progress. All the API authentication when accessing models are affected momentarily. The auth and API services is coming back online and should be fully up very...

February 2026

Some chat models are unresponsive or timing out

major
Feb 13, 04:34 AM→Feb 13, 05:51 AMresolved
Feb 13, 05:51 AM
resolved — The issue has been resolved and all models are back to normal operation
Feb 13, 05:35 AM
monitoring — We identified and resolved the connectivity problem affecting certain chat models. Affected models are starting to come back online.
Feb 13, 04:34 AM
investigating — We are currently investigating an incident with chat models.

October 2025

Chat models return 503 service error when /v1/chat requests omit message and chat_history while providing tool_results

none
Oct 18, 09:46 PM→Oct 18, 10:23 PMresolved
Oct 18, 10:23 PM
resolved — šŸŽ‰ The issue has been resolved and we are back to normal.
Oct 18, 09:46 PM
identified — šŸ› ļø We have identified the root cause of the incident, and are working diligently to fix.

logprobs param degeraded for `command-a-03-2025` and `command-a-reasoning-08-2025`

minor
Oct 1, 03:56 PM→Oct 1, 07:46 PMresolved
Oct 1, 07:46 PM
resolved — `logprobs` feature has been correctly marked as unavailable for the specified models.
Oct 1, 03:56 PM
investigating — We have identified that the `logprobs` parameter is not working as expected for the following models: • `command-a-03-2025` • `command-a-reasoning-08-2025` The team is investigating the incident.

August 2025

Command-a-vision-07-2025 degraded performance

minor
Aug 7, 08:46 PM→Aug 7, 08:56 PMresolved
Aug 7, 08:56 PM
resolved — šŸŽ‰ The issue has been resolved and we are back to normal.
Aug 7, 08:46 PM
identified — šŸ› ļø We have identified the root cause of the incident, and are working diligently to fix.

July 2025

Model serving infrastructure outage

critical
Jul 25, 03:54 PM→Jul 25, 07:52 PMresolved
Jul 25, 07:52 PM
resolved — šŸŽ‰ The issue has been resolved and we are back to normal.
Jul 25, 07:12 PM
monitoring — šŸ‘€ We are monitoring to make sure the incident has been fully resolved.
Jul 25, 06:25 PM
identified — šŸ› ļø We have identified the root cause of the incident, and are working diligently to fix.
+2 more updates

June 2025

GCP Outage

minor
Jun 12, 07:02 PM→Jun 12, 10:44 PMresolved
Jun 12, 10:44 PM
resolved — šŸŽ‰ The issue has been resolved and we are back to normal.
Jun 12, 07:02 PM
monitoring — We are currently experiencing an outage with Google Cloud Platform (GCP), which may impact some of our services. Our team is actively monitoring the situation.

May 2025

Degraded service affecting embed-v4.0

minor
May 21, 04:53 PM→May 21, 07:15 PMresolved
May 21, 07:15 PM
resolved — šŸŽ‰ The issue has been resolved and we are back to normal.
May 21, 04:53 PM
investigating — šŸ”Ž We are currently investigating this live incident.

Degraded service affecting embedding models

minor
May 8, 02:25 PM→May 13, 03:01 PMresolved
May 13, 03:01 PM
resolved — šŸŽ‰ The issue has been resolved and we are back to normal.
May 8, 05:14 PM
monitoring — šŸ‘€ We are monitoring to make sure the incident has been fully resolved.
May 8, 02:25 PM
investigating — šŸ”Ž We are currently investigating this live incident.

April 2025

Degraded Performance - Increased Latency - Command-a-03-2025/command-r-plus-08-2024

minor
Apr 3, 05:29 PM→Apr 4, 08:58 PMresolved
Apr 4, 08:58 PM
resolved — šŸŽ‰ The issue has been resolved and we are back to normal.
Apr 4, 08:58 PM
resolved — šŸŽ‰ The issue has been resolved and we are back to normal.
Apr 3, 09:11 PM
monitoring — šŸ‘€ We are monitoring to make sure the incident has been fully resolved.
+2 more updates

Degraded Performance: command-a-03-2025 - Increased Latency

minor
Apr 2, 10:20 PM→Apr 3, 01:49 AMresolved
Apr 3, 01:49 AM
resolved — šŸŽ‰ The issue has been resolved and we are back to normal.
Apr 2, 10:20 PM
monitoring — šŸ‘€ We are monitoring to make sure the incident has been fully resolved.

March 2025

High latency

minor
Mar 29, 07:03 PM→Mar 29, 07:14 PMresolved
Mar 29, 07:14 PM
resolved — šŸŽ‰ The issue has been resolved and we are back to normal.
Mar 29, 07:03 PM
investigating — šŸ”Ž We are currently investigating this live incident.

Increased Latency

minor
Mar 28, 08:40 PM→Mar 28, 11:58 PMresolved
Mar 28, 11:58 PM
resolved — šŸŽ‰ The issue has been resolved and we are back to normal.
Mar 28, 08:40 PM
investigating — šŸ”Ž We are currently investigating this live incident.

Increased Latency

minor
Mar 28, 07:17 PM→Mar 28, 07:38 PMresolved
Mar 28, 07:38 PM
resolved — šŸŽ‰ The issue has been resolved and we are back to normal.
Mar 28, 07:17 PM
investigating — šŸ”Ž We are currently investigating this live incident.

Elevated Latency

minor
Mar 27, 05:51 PM→Mar 27, 06:02 PMresolved
Mar 27, 06:02 PM
resolved — šŸŽ‰ The issue has been resolved and we are back to normal.
Mar 27, 05:51 PM
investigating — šŸ”Ž We are currently investigating this live incident.

CommandR / CommandR plus: Elevated Error Rate

minor
Mar 24, 06:33 PM→Mar 24, 08:26 PMresolved
Mar 24, 08:26 PM
resolved — šŸŽ‰ The issue has been resolved and we are back to normal.
Mar 24, 06:33 PM
monitoring — šŸ‘€ We are monitoring to make sure the incident has been fully resolved.

Rerank Endpoint: Degraded Service

minor
Mar 20, 06:00 PM→Mar 20, 07:29 PMresolved
Mar 20, 07:29 PM
resolved — šŸŽ‰ The issue has been resolved and we are back to normal.
Mar 20, 06:00 PM
investigating — šŸ”Ž We are currently investigating this live incident.

Chat Endpoint: Encountering Increased Error rate

minor
Mar 19, 01:12 AM→Mar 19, 11:46 AMresolved
Mar 19, 11:46 AM
resolved — šŸŽ‰ The issue has been resolved and we are back to normal.
Mar 19, 01:35 AM
monitoring — šŸ‘€ We are monitoring to make sure the incident has been fully resolved.
Mar 19, 01:12 AM
investigating — šŸ”Ž We are currently investigating this live incident.

Team has implementing a workaround to restore access to impacted accounts

major
Mar 1, 03:06 AM→Mar 1, 05:51 AMresolved
Mar 1, 05:51 AM
resolved — šŸŽ‰ The issue has been resolved and we are back to normal.
Mar 1, 04:52 AM
identified — šŸ› ļø We have identified the root cause of the incident, and are working diligently to fix.
Mar 1, 04:12 AM
identified — šŸ› ļø We have identified the root cause of the incident, and are working diligently to fix.
+1 more updates

February 2025

Embedding: Investigating Degraded Service

minor
Feb 21, 07:51 AM→Feb 21, 05:05 PMresolved
Feb 21, 05:05 PM
resolved — šŸŽ‰ The issue has been resolved and we are back to normal.
Feb 21, 08:18 AM
monitoring — šŸ‘€ We are monitoring to make sure the incident has been fully resolved.
Feb 21, 07:51 AM
investigating — šŸ”Ž We are currently investigating this live incident.

Get Cohere Outage Alerts

Be the first to know when Cohere go down.