Groq Outage History

25 incidents reported. Data sourced from the official Groq status page.

25
Total Incidents
2
Major/Critical
21
Minor
25
Resolved

July 2026

Data Center Failure Impacting Capacity

minor
Jul 1, 11:01 PMJul 2, 12:35 AMresolved
Jul 2, 12:35 AM
resolvedThe **capacity issue has been resolved**. All services are operating at normal capacity. The incident was caused by a **power loss issue that led to a cooling system failure at one of our US Central d...
Jul 1, 11:48 PM
monitoringWe have **redistributed and allocated more capacity to production models** in **the US Central region.** Users should **see performance return to normal**. We’re now **monitoring** the infrastructure ...
Jul 1, 11:27 PM
identifiedA power loss issue at approximately 22:20pm UTC led to a subsequent **cooling system failure** at one of our **US Central** data centers that is causing **reduced capacity**, primarily for the `openai...
+2 more updates

March 2026

openai/gpt-oss-120b Performance Issue

minor
Mar 19, 12:51 PMMar 19, 01:50 PMresolved
Mar 19, 01:50 PM
resolvedThe issues affecting openai/gpt-oss-120b have been **resolved**. The model is operating normally. Actions were taken to cancel billing plans and restrict verification status of organizations engaged i...
Mar 19, 01:23 PM
monitoringWe have implemented a fix for openai/gpt-oss-120b and performance is improving. We’re now monitoring the model to ensure stability persists. If all remains normal, we will resolve the incident in the ...
Mar 19, 12:51 PM
identifiedWe have identified the problem affecting the openai/gpt-oss-120b model. The issue has been traced to malicious traffic patterns. A fix is in progress, we are working to block the source of these requ...

February 2026

meta-llama/llama-4-scout-17b-16e-instruct Degraded Performance

minor
Feb 7, 10:02 AMFeb 7, 11:34 AMresolved
Feb 7, 11:34 AM
resolvedThis incident has been resolved. Thank you for your patience.
Feb 7, 11:13 AM
monitoringWe have implemented a new fix for meta-llama/llama-4-scout-17b-16e-instruct & groq/compound and performance has improved. We’re continuing monitor the models to ensure stability persists. If all remai...
Feb 7, 10:59 AM
identifiedWe have implemented a fix for meta-llama/llama-4-scout-17b-16e-instruct however performance is still degraded. We’re continuing to investigate the models to determine the cause of the issues.
+2 more updates

meta-llama/llama-4-scout-17b-16e-instruct Degraded Performance

minor
Feb 5, 06:09 PMFeb 5, 06:32 PMresolved
Feb 5, 06:32 PM
resolvedThe issues affecting meta-llama/llama-4-scout-17b-16e-instruct have been **resolved**. The model is once again operating normally. We apologize for the disruption and thank you for your patience.
Feb 5, 06:21 PM
monitoringmeta-llama/llama-4-scout-17b-16e-instruct and performance is improving. We’re now **monitoring** the model to ensure stability. If all remains normal, we will resolve the incident in the next update.
Feb 5, 06:09 PM
investigatingWe are currently investigating reports of an issue with meta-llama/llama-4-scout-17b-16e-instruct. Users may be experiencing **elevated error rates and or slow responses**. Other models remain operati...

meta-llama/llama-4-scout-17b-16e-instruct Degraded Performance

minor
Feb 5, 01:23 PMFeb 5, 03:07 PMresolved
Feb 5, 03:07 PM
resolvedThe issues affecting meta-llama/llama-4-scout-17b-16e-instruct have been fully **resolved**. The model is operating normally. We apologize for the disruption and thank you for your patience.
Feb 5, 02:47 PM
monitoringWe’re continuing to **monitor** the scout model to ensure stability persists. If all remains normal, we will resolve the incident in the next update.
Feb 5, 01:43 PM
monitoringWe have **implemented a fix** for meta-llama/llama-4-scout-17b-16e-instruct and performance is improving. We’re now **monitoring** the model to ensure stability. If all remains normal, we will resolve...
+2 more updates

January 2026

meta-llama/llama-4-scout-17b-16e-instruct Degraded Performance

minor
Jan 26, 11:17 PMJan 27, 01:11 AMresolved
Jan 27, 01:11 AM
resolvedThis incident has been resolved. Thank you for your patience.
Jan 27, 12:29 AM
monitoringWe have implemented a new fix for meta-llama/llama-4-scout-17b-16e-instruct & groq/compound and performance has improved. We’re continuing monitor the models to ensure stability persists. If all remai...
Jan 27, 12:06 AM
identifiedWe have implemented a fix for meta-llama/llama-4-scout-17b-16e-instruct however performance is still degraded. We’re continuing to investigate the models to determine the cause of the issues.
+1 more updates

Data Center Failure Impacting Model Latency - SYD

minor
Jan 24, 04:53 AMJan 24, 07:23 AMresolved
Jan 24, 07:23 AM
resolvedThis incident is now resolved.
Jan 24, 07:14 AM
monitoringThis issue is now resolved. All services are operating normally. We will continue to monitor for stability and resolve this incident shortly. Thank you for your patience.
Jan 24, 07:06 AM
monitoringThe issue impacting our SYD data center has been fixed. Users should gradually see performance return to normal as we continue to recover all models. We will continue to monitor.
+2 more updates

December 2025

Model Performance or Availability Issue: llama-3.3-70b-versatile

minor
Dec 24, 11:01 PMDec 25, 12:16 AMresolved
Dec 25, 12:16 AM
resolvedThe issues affecting **llama-3.3-70b-versatile** have been **resolved**. The model is operating normally. We apologize for the disruption and thank you for your patience.
Dec 25, 12:04 AM
monitoringWe have **implemented a fix** for **llama-3.3-70b-versatile** and performance is improving. The team is continuing to work the issue and we hope to have it resolved shortly.
Dec 24, 11:01 PM
identifiedWe’ve identified an issue causing 503s for the `llama-3.3-70b-versatile` production model. We’ve started mitigation. Error rates are improving, but some requests may still fail while we continue tunin...

Data Center Failure Impacting Capacity - DMM1

minor
Dec 17, 07:11 AMDec 14, 01:30 PMresolved
Dec 17, 07:11 AM
resolved**The data center capacity issue has been resolved. All services are operating at normal capacity. The incident was caused by a failed ARP entry on the network gateway device caused the Salam network ...
Dec 17, 07:11 AM
monitoringWe have restored capacity in DMM 1 and services are beginning to recover. Users should gradually see network performance return to normal. We’re now monitoring the infrastructure to ensure stability.
Dec 17, 07:11 AM
identifiedWe have identified a failure in our DMM1 infrastructure that is causing reduced capacity and network latency. The team has isolated the cause to the Salam link confirmed down and the Mobily link opera...
+1 more updates

meta-llama/llama-4-scout-17b-16e-instruct Degraded Performance

minor
Dec 6, 06:58 PMDec 6, 08:23 PMresolved
Dec 6, 08:23 PM
resolvedThe issues affecting meta-llama/llama-4-scout-17b-16e-instruct , meta-llama/llama-4-maverick-17b-128e-instruct, & groq/compound have been **resolved**. The models are operating normally. We apologize ...
Dec 6, 08:16 PM
monitoringWe have implemented a new fix for meta-llama/llama-4-scout-17b-16e-instruct and performance and have observed improvement over the last 15 minutes. We’re continuing monitor to ensure stability persist...
Dec 6, 07:59 PM
investigatingWe are no longer seeing issues on meta-llama/llama-4-maverick-17b-128e-instruct. However, the team is still troubleshooting errors and latency issues with meta-llama/llama-4-scout-17b-16e-instruct.
+2 more updates

meta-llama/llama-4-scout-17b-16e-instruct & groq/compound Degraded Performance

minor
Dec 2, 05:36 PMDec 2, 08:02 PMresolved
Dec 2, 08:02 PM
resolvedThe issues affecting meta-llama/llama-4-scout-17b-16e-instruct & groq/compound have been **resolved**. Both of the models are operating normally. We apologize for the disruption and thank you for your...
Dec 2, 06:31 PM
monitoringWe have **implemented a new fix** for meta-llama/llama-4-scout-17b-16e-instruct & groq/compound and performance has improved. We’re continuing **monitor** the models to ensure stability persists. If a...
Dec 2, 06:06 PM
investigatingWe have implemented a fix for meta-llama/llama-4-scout-17b-16e-instruct & groq/compound however performance is still degraded. We’re continuing to investigate the models to determine the cause of the ...
+2 more updates

November 2025

Console, Website, & API Availability Issues: Global Cloudflare Outage

major
Nov 18, 11:52 AMNov 18, 03:26 PMresolved
Nov 18, 03:26 PM
resolvedWe are resolving this incident as we have now observed ~30 minutes of normalized service availability and customer traffic. We will continue to closely monitor our systems for any signs of regressi...
Nov 18, 02:48 PM
monitoringWe are continuing to monitor an issue with our services that is impacting customer experiences due to an ongoing [global cloudflare outage](https://www.cloudflarestatus.com/incidents/8gmgl950y3h7 "glo...
Nov 18, 02:09 PM
monitoringWe are continuing to monitor an issue with our services that is impacting customer experiences due to an ongoing [global cloudflare outage](https://www.cloudflarestatus.com/incidents/8gmgl950y3h7 "glo...
+5 more updates

Cloud API Degradation

minor
Nov 5, 08:03 PMNov 5, 08:37 PMresolved
Nov 5, 08:37 PM
resolvedThe issues causing degraded performance have been **resolved**. All models are now operating normally. Upon investigation we learned the issue was scoped to an internal feature yet to be released that...
Nov 5, 08:24 PM
monitoringWe have **implemented a fix** for the performance degradation of our Cloud API and performance is improving. We’re now **monitoring** the fix to ensure stability persists. If all remains normal, we wi...
Nov 5, 08:13 PM
identifiedWe have **identified the problem** causing performance degradation of our Cloud API. A fix is in progress, users may still see elevated error rates and or slow responses until the fix completes. Our t...
+1 more updates

Model Performance Issue: llama-3.1-8b-instant

minor
Nov 4, 02:11 AMNov 4, 02:47 AMresolved
Nov 4, 02:47 AM
resolvedThe issues affecting llama-3.1-8b-instant have been **resolved**. The model is operating normally. Root cause: Two recent changes to the inference-engine-instances repository that were contributing to...
Nov 4, 02:33 AM
monitoringWe have **implemented a fix** for llama-3.1-8b-instant service and performance is improving. We’re now **monitoring** the model to ensure stability. If all remains normal, we will resolve the incident...
Nov 4, 02:11 AM
identifiedWe have **identified an issue** affecting the lama-3.1-8b-instant service. A fix is in progress. Users may still experience latency until the fix completes.

October 2025

openai/gpt-oss-120b Degraded Performance

minor
Oct 22, 03:51 PMOct 22, 05:59 PMresolved
Oct 22, 05:59 PM
resolvedThe latency issues affecting openai/gpt-oss-120b have been resolved. The model is now operating normally and latency has returned to expected ranges. We apologize for the disruption and thank you for ...
Oct 22, 05:46 PM
investigatingWe are continuing to investigate issues with our openai/gpt-oss-120b model. Users may be experiencing or slow responses. Other models remain operational. Our team is analyzing traces, logs and infrast...
Oct 22, 05:17 PM
investigatingWe are continuing to investigate issues with our openai/gpt-oss-120b model. Users may be experiencing elevated error rates and or slow responses. Other models remain operational. Our team is analyzing...
+2 more updates

openai/gpt-oss-120b Degraded Performance

minor
Oct 21, 03:19 PMOct 21, 05:12 PMresolved
Oct 21, 05:12 PM
resolvedThe issues affecting openai/gpt-oss-120b have been **resolved**. The model is operating normally. We apologize for the disruption and thank you for your patience.
Oct 21, 04:47 PM
monitoringWe are actively implementing a fix for openai/gpt-oss-120b and we expect performance to begin improving shortly. We’ll be monitoring the model to ensure stability as this fix rolls out. If all remains...
Oct 21, 03:45 PM
identifiedWe have **identified a problem** affecting the openai/gpt-oss-120b service. The issue was traced to . A fix is in progress, which may take some time to implement. Users may still see elevated error ra...
+1 more updates

meta-llama/llama-4-scout-17b-16e-instruct & groq/compound Degraded Performance

minor
Oct 14, 09:16 PMOct 14, 11:18 PMresolved
Oct 14, 11:18 PM
resolvedThe issues affecting meta-llama/llama-4-scout-17b-16e-instruct have been **resolved**. The model is operating normally. We apologize for the disruption and thank you for your patience.
Oct 14, 10:50 PM
monitoringWe have implemented a fix for the issue impacting our meta-llama/llama-4-scout-17b-16e-instruct model and performance has improved. We’re now **monitoring** the model to ensure stability. If all remai...
Oct 14, 10:30 PM
investigatingWe are still working to identify the root cause of the issue with our meta-llama/llama-4-scout-17b-16e-instruct model. As part of the investigation our team has implemented additional logging to pinpo...
+2 more updates

Llama-3.1-8b-instant model Degraded Performance

minor
Oct 6, 11:58 PMOct 7, 12:48 AMresolved
Oct 7, 12:48 AM
resolvedThe issues affecting llama-3.1-8b-instant have been resolved. The model is operating normally. Thank you for your patience.
Oct 7, 12:16 AM
monitoringWe have fix and performance is improving. We’re now monitoring the model to ensure stability. If all remains normal, we will resolve the incident in the next update.
Oct 7, 12:07 AM
identifiedWe have identified the problem affecting the llama-3.1-8b-instant service. A fix is in progress. Users may still see impact until the fix completes.
+1 more updates

llama-3.3-70b-versatile and llama-3.1-8b-instant Degraded Performance

minor
Oct 6, 06:53 PMOct 6, 07:42 PMresolved
Oct 6, 07:42 PM
resolvedThe issues affecting llama-3.3-70b-versatile and llama-3.1-8b-instant have been **resolved**. The models are operating normally. We apologize for the disruption and thank you for your patience.
Oct 6, 07:08 PM
monitoringWe have **implemented a fix** for the llama-3.3-70b-versatile and llama-3.1-8b-instant models and performance is improving. We’re now **monitoring** the model to ensure stability. If all remains norma...
Oct 6, 06:53 PM
investigatingWe are currently investigating reports of an issue with our **[**llama-3.3-70b-versatile and llama-3.1-8b-instant models. Users may be experiencing **elevated error rates and or slow responses**. Oth...

September 2025

Degraded login via Vercel

minor
Sep 18, 01:38 AMSep 18, 05:45 PMresolved
Sep 18, 05:45 PM
resolvedVercel‑initiated login is operating normally. Other login methods were unaffected. This incident is now resolved.
Sep 18, 02:32 AM
monitoringA small number of Vercel‑initiated logins may error. Direct login at the Groq console works normally. We are coordinating on a fix with our identity provider. We will update this page if impact or tim...
Sep 18, 01:38 AM
investigatingFollowing the login system upgrade earlier today, we’ve identified an issue with Vercel-initiated logins. Users starting login from Vercel may see an error. Other login methods are unaffected. The tea...

Elevated Latency on Search Tooling

minor
Sep 10, 05:04 PMSep 10, 05:45 PMresolved
Sep 10, 05:45 PM
resolvedThis issue has been resolved.
Sep 10, 05:37 PM
monitoringA fix has been implemented and performance is improving. We’re now monitoring the models to ensure stability. If all remains normal, we will resolve the incident in the next update.
Sep 10, 05:04 PM
investigatingWe are investigating an issue causing elevated latency on search tooling affecting the **groq/compound, groq/compound-mini, openai/gpt-oss-120b and openai/gpt-oss-20b** models. The team is working to ...

llama-3.3-70b-versatile Performance Issue

none
Sep 8, 09:08 PMSep 8, 11:01 PMresolved
Sep 8, 11:01 PM
resolvedThis incident has been resolved.
Sep 8, 10:56 PM
monitoringWe have implemented a fix and are no longer seeing degraded output from llama-3.3-70b. The team is monitoring this model to ensure continued performance.
Sep 8, 09:08 PM
identifiedWe have identified an issue where a small portion of requests against llama-3.3-70b-versatile are returning degraded output. A fix is in progress, Users may still see the issue until the fix is fully...

moonshotai/kimi-k2-instruct Unavailable or Degraded Performance

none
Sep 5, 10:29 AMSep 5, 11:06 AMresolved
Sep 5, 11:06 AM
resolvedThe issues affecting moonshotai/kimi-k2-instruct have been **resolved**. The model is operating normally. We apologize for the disruption and thank you for your patience.
Sep 5, 10:57 AM
monitoringWe have **implemented a fix** for moonshotai/kimi-k2-instruct and performance is improving. We’re now **monitoring** the model to ensure stability. If all remains normal, we will resolve the incident ...
Sep 5, 10:51 AM
identifiedWe have **identified the problem** affecting the moonshotai/kimi-k2-instruct model. A fix is in progress however, users may still see **persistent errors** until the fix completes.
+1 more updates

me-central-1 Data Center Failure Impacting Capacity

major
Sep 4, 07:54 PMSep 4, 09:29 PMresolved
Sep 4, 09:29 PM
resolvedWe have **fully resolved** the failure in our me-central-1 region. All services are operating at normal capacity. The incident was caused by a **network failure**, which has been corrected. We apologi...
Sep 4, 09:03 PM
monitoringWe have **resolved the failure** in our me-central-1 region. The team has isolated the cause (related to networking issues) and has implemented a fix. We expect requests to be served successfully as s...
Sep 4, 08:47 PM
identifiedWe have **identified a failure** in our me-central-1 region. The team has isolated the cause (related to networking issues) and is working on a fix now. Users continue to see persistent failures until...
+2 more updates

API Errors Affecting Multiple Regions

minor
Sep 3, 03:58 PMSep 3, 04:40 PMresolved
Sep 3, 04:40 PM
resolvedThe authentication issue impacting multiple regions has been fully resolved. Services are operating normally, and error rates remain stable.
Sep 3, 04:37 PM
monitoringA fix has been implemented for the authentication issue affecting multiple regions. Error rates have returned to normal, and we are closely monitoring to ensure service remains stable.
Sep 3, 04:13 PM
identifiedWe have **identified an issue** in multiple region's infrastructure that is causing **elevated error rates and incorrect 401s errors against api requests**. The team has isolated the cause (related t...
+1 more updates

Get Groq Outage Alerts

Be the first to know when Groq go down.